Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Mate of mine has a 55 plate diesel Espace as a private hire taxi. It started losing power, wouldn't rev beyond 3-3500 even when stationary and when cold it was totally useless. Once it warmed up again it was powerless, pitiful acceleration but if you lifted your foot right off the accelerator and back on again it would pick up, all be it the power was delivered in one big lump! However, today I did a run for him today and no matter how many times I tried pumping the accelerator it made no difference, 20-25mph max. There are no warning lights what so ever up on the dash. Fuel filter was replaced recently and the fuel system has been bled.

Bit of further info, before you start it you have to use the priming bulb as there's a lot of air in the fuel line. Any clues?
 

·
Premium Member
Joined
·
2,027 Posts
If there are bubbles in the fuel line the engine is not going to make the correct power you need to isolate where the air is getting in to the system and work towards fixing that it may well run fine after that

do not start opening injectors to bleed them etc this does not work on common rail systems and will make matters worse
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Turns out the injector pump is shot. Luckily it's a replacement engine in the thing (turbo went a while ago and took the engine with it!) and it's still covered by the warranty.
 
1 - 4 of 4 Posts
Top