Independent Renault Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi
Could someone possibly upload a photo / diagram of the correct way to set up the fan belt on an alise engine.

I have recently had mine changed and I think the mechanic may have put the belt on the wrong side of one of the pulleys.

Many Thanks
 

·
RIP 31-12-2008
Joined
·
5,807 Posts
Hi there and welcome to Renault Forums, as far as I am aware the auxillary belt should be positioned on the offside of the pulleys leaving a slight gap on the engine side, is something not working correctly?
Regards Leroy
 

·
Premium Member
Joined
·
764 Posts
The belt should be on the outside of the pulleys..
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hi
Thanks for the responses.

It is a W reg Espace Alise (year 2000) with 2 litre 16V petrol engine.

The belt it squealing and the battery is no longer charging properly.

Thanks
 

·
RIP 31-12-2008
Joined
·
5,807 Posts
Do you know the engine type, if it looks like the one in the pic then it should be Renault F4R. Also do you have aircon?
Regards Leroy
 

Attachments

·
RIP 31-12-2008
Joined
·
5,807 Posts
Hi again, when I get home from work this afternoon I'll draw out a couple of diagrams for you, one with aircon and one without, this should help regarding the position of the belt.
Regards leroy
 

·
RIP 31-12-2008
Joined
·
5,807 Posts
Hi again, this is a very rough diagram of the belt setup with aircon, If you have a look on your engine if you see the pulley marked 'G' in the diagram then this will be the correct one for your engine. If not Get Back to us and I'll draw out the one without air con. Hope this helps.
Regards Leroy
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Hi leroy

Thanks very much for that.

I have drawn my setup next to yours. Although the layouts are very different :crazy: the pulleys still all go the right way (small mercy) but I assume that if the length for the proper setup (yours) is longer than my setup that would explain why my belt is slack and the tensioner can't take the slack up.

I think I can fix it now. Thanks very much for your help.:d

Stefan
 

Attachments

·
RIP 31-12-2008
Joined
·
5,807 Posts
Hi again, glad to help, looks like yours was replaced slightly off skew, hope all goes well.
Regards Leroy
 
1 - 12 of 12 Posts
Top