Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hu Guys, as the thread says the service light bleeps on now and then, then goes off - is this normal or is there a fault...
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Nop just the service light lights up on the dash, makes a bleep and then after a few minutes goes off again - I just thought it does self checks etc
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Come on guys someone must have experienced the same prob - service light doesnt come on when starting ignition but 5 ten minutes into the drive. I suppose the light goes off after about 10/20 seconds is a good thing as I would definately would have thought theres something wrong if it stayed on all the time. The espace has had a full service recently
 

·
Registered
Joined
·
45 Posts
??????????????????????????????

mine shows service light after petrol pump icon when fuel is low dont know could be faulty fuel tank sensor ?
 

·
Registered
Joined
·
5 Posts
service light on but no problem Espace 2.2dci

I have a similar problem service light comes on when starting from cold, if the vehicles run for about 5 minutes and I stop and start the engine service light goes out see detail below:-

this is the end of a saga which involved a complete new engine (2.2dci in phase 3 espace) at dealers' expense. However saga of service light has involved new EGR, new something else, claimed contamination of fuel system and after all that it still goes on - but in a further twist only if the outside temp is less than about 9 degrees - so only just started coming on again (october)

Can't find anything in the forums about this, may chat up a mechanic I know at local Renault dealership to see if there's any renault knowledgebase about it. Last thing I want to do is haul it in cos they'l just charge 45 for diagnostics, £300 for a new component and labour and it will still do it . . . .
 

·
Registered
Joined
·
2 Posts
service light

2.2dci 02 plate type JEOK (JOKE more like)

Mine does as you describe above, wet or cold mornings the service light comes on and beeps but the engine still starts.

However it has now begun to stop for no apparent reason the engine hesitates and dies followed by the large warning display shows large red engine with STOP inside. Switch ignition off and back on the engine restarts no problem. Sometime later it may or may not do it again.

The local garage have just given up on it as there are no codes registered when it does it.

Paul
 
1 - 7 of 7 Posts
Top