Independent Renault Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
ive seen this problem on the board several times and ive asked a few questions about it myself.when the car is cold the engine vibrates and judders the whole car.once its warm everything runs ok
after changing various sensors and testing just about everything i could think of,i finally found the problem yesterday.
the map sensor/turbo pressure sensor located on the pipe from the intercooler to the inlet manifold was full of gunge.i cleaned it out with some carb cleaner,put it back on and no more juddering.the car runs sweeter than it ever has before.
just thought id post this info as i havent seen it mentioned before and its a nice cheap thing to check before you start swapping temp sensors and maf's.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
sorry i havent got a pic but its easy to find.its mounted on the big black pipe at the top of the engine bay in between the yellow oil filler cap and the catch for the bonnet lock.its held in place with a double pronged plastic clip.
forgot to mention in my original post that there was also a small leak on a vacuum pipe from the vacuum tank to the stop damper solenoid.this might be worth taking a look at as well as that will also affect your idle.
look to the back of the engine,you will see a large plastic tank with a small black pipe coming off it.follow the small pipes and look for cracks or splits.if you find any replace the pipes.
good luck
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top