Independent Renault Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi well my first posting.
I've got a 2001 espace 2ltr petrol and am trying to fit a aftermarket rev counter. have got it all in but can't find a rpm pulse for the triger wire. has anyone fitted one on there's and if so were did you get the pluse from.

Hope someone can help

Many thanks

Tim :confused:
 

·
La sola lupo
85 R11TS, 85 R9TXE, 97 Extra 1,9D, 97 Megane 2.0 RXE, 02 Clio 1,2 16V
Joined
·
1,815 Posts
Hi well my first posting.
I've got a 2001 espace 2ltr petrol and am trying to fit a aftermarket rev counter. have got it all in but can't find a rpm pulse for the triger wire. has anyone fitted one on there's and if so were did you get the pluse from.

Hope someone can help

Many thanks

Tim :confused:
Never done this but i'd guess you have to get the pulse from both coils, 4 sparks(pulses) per revolution
Wont stick my neck out though
 
G

·
I have fitted an LPG kit to my Scenic and that needs an RPM signal for the LPG ECU and diagnostic software to work. I took the feed from one of the Coil feed wires, Thougo IIRC had to set the software to a 2 coil system as 2 coils are always sparking at the same time being wired in pairs so 1 spark is wasted.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Hi Guys

Have tried getting it from one of the coils nothing, Tried the TDC sensor but am getting just over 1 volt on both the green and the green wire with black strip. Put the triger wire to the coil on my bike and it worked only showed 500 rpm but the bike has 2 coils so it is working. It an auto gauge rev counter and only has 4,6 and 8 settings. wonder if one of the wires on the ECU next to battery would have a rev signal. or if there is some kind of adaptor for single coil packs. This was going to be a simple job.??????:crazy:
 

·
Premium Member
Joined
·
151 Posts
The ECM should give out a rev counter pulse to the instrument cluster that you can wire into. I have done this successfully on a different vehicle- you'll need an engine management wiring diagram to find out which wire.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
OK thanks for that. Have take it out of espace at the moment until I can find which wire it is.
Thanks for all your help.

Just wanted to know if anyone has had this problem that I got, as this is my first renault.
I know that my dephasing pully is on it way out, on starting from cold no noise, but one it has warmed up it start to rattle.
I've read others having the noise but not like this.
And do they fail totally or just go to the point of making the noise all the time????
 

·
Premium Member
Joined
·
20,098 Posts
That's exactly the same symptoms mine showed,quiet on cold start up but noisy when warm,and that was the dephaser.Mine was like it for a year or more,maybe 10,000 miles,I've heard them go on further than that and have never known one fail completely......but theres always a first time.......
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top