Independent Renault Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
210 Posts
Discussion Starter #1
Laguna Initial 2.0 Petrol Manual - 2003 - 33k Miles

Spanner on the multi-function display started flashing the other day. About 30 seconds just after starting the engine or constantly if on the miles-to-service display.

I have about 3k miles left to the 36k service, so does anyone know why it would be flashing now?

It's at the dealers tomorrow for some bits and bobs (including the MOT) so is this something I should get them to look at?

Thanks
 

·
Premium Member
Joined
·
2,710 Posts
The service interval is also date dependant as well as mileage. Either xxx miles or xxyrs whichever is sooner. You may well find the car has reached the time interval before the mileage one.
How long ago timewise was the car serviced?
 

·
Premium Member
Joined
·
210 Posts
Discussion Starter #3 (Edited)
18k service was done at the start of April 2005 so it has been just over 2 years since then. It has however had an oil change about a year ago because I knew I was doing low mileage so had one done to keep it in good order.

EDIT: Just checked the service book (probably should have before) and it says 2 years or 18 months. Is there some grace in that, because my 2 years were up at the start of April, and this spanner has 100% not been flashing until May. The book says the spanner will flash 2 months or 1k miles before and it has definatelly only started flashing in May.

I will see if the dealer can do it tomorrow when they do the MOT. The service is free (goodwill gesture from them) and they have the car all day, so seems sensible unless they can't fit it in for any reason.
 

·
Premium Member
Joined
·
224 Posts
Hi,

Mine came on about 2k before its 54,000 mile service and as it got nearer the time it flashed more regular .

Chakota
 
1 - 4 of 4 Posts
Top