Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I have a Clio MK2 1.2 16V 2004 RH drive.

Light stalk shows front and rear fog light options. The dash lights up both front and rear symbols.

The dash fuse box has fuses for rear AND front fog lights. But, there are no front fog lights on the car – just the plastic inserts.

So, I bought fog lights and got the loom part no. 8200086522.

But I cannot find the socket for 8200086522 to plug into for power supply.

I think I made mistake buying without checking the power socket for the loom plug. Or is it really hidden away? Or will I have to run wiring and socket into the engine bay?

Thank you

Vince
 

Attachments

·
Premium Member
Joined
·
6,681 Posts
Hi Vince

don't be surprised if your picture gets removed (copyright issues) .

If you remove the n/s splash guard if the wiring is there this is where you will find it.

What are you going to do about stalk ? your current one only connects to the rear lamps.

Al
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
A55, thanks. Yes, remove pic if necessary.

I thought that my stalk which shows both front and rear fog light options implied it was set up. And the dash lights up both front and rear symbols.

The dash fuse box has fuses fitted for rear and front fog lights.

Pic of my stalk attached

Cheers

Vince
 

Attachments

·
Premium Member
Joined
·
6,681 Posts
Hi

what model is your Clio expresion / dynamique ?

has the front bumper been replaced in the past ?
with the stalk and fuses suggest it might have been, in which case,
as i suggested before, you may well find the wiring loom & connector.
Have a good look it may have been tied up out of the way of moving bits.

Al
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi

Plain 1.2 16v 2004

But seems quite modern spec with LED climate control.

I'll take out the wheel guard and see if is tied up.

Thanks for your help.

Vince
 
1 - 5 of 5 Posts
Top