Independent Renault Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone, just a quickie.
I have a Megane Couple Fidji 1.6 16V, when i pull the washer stalk towards me it activates the rear washer and wiper and activates the front wipers but NO front washer? I have had this before but it put itself back together some how? Any ideas whats going off? :confused:
Thanks in advance,
Gaz.
 
G

·
Hello and welcome to the forum :)

I make the assumption that the windscreen switch is the same for Megane as it is for the Scenic ? In the Scenic you lift the wiper stalk for the front wind screen washers.
 

·
Registered
Joined
·
12 Posts
Re: Front washer on Megane Hatchback

My Megane has started doing that.... It always worked when I pulled it towards me(washing the front)... Then one time the front just stopped working and the water comes out the rear?
I now cant wash my front windows.

Any ideas?

Megane 2003 1.9dci 3 door.
 

·
Premium Member
Joined
·
24,215 Posts
If you can hear the pump motor running when either option is selected then it's either a blocked or faulty. Most if not all models use just the one pump which reverses direction. You could try flushing the reservoir with hot water. If that fails then it's time to remove the pump either for a flush or replacement.
 

·
Registered
Joined
·
13 Posts
just a quick one can it be flushed as you put it without taking off the car, is there a way a non mechanical person could do this,.

where is the motor do you have to take the wheel off and remove all the plastic wheel arch to access this

thanks
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top