Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello I'm new to this site :cool: and am looking for advice on my grand scenic expression 7 seater 05.
About a month ago the car was misfiring and losing speed, it was taken to renault and a coil replaced, it seemed fine for a week and played up again, this time we replaced the coil ourselves so 1 and 4 were done, again it was great for about a week then same crap again :mad: so we changed another coil just to be on the safe side. Partner also bought diagnostic kit which reads misfire 4, well it cant be coil 4 cos it's brand new! all the sparks have been changed and the timing belt. All was good for about a week and then the car was just cutting out and rolling to a stop, had battery checked and alternator, halfords said was fine but when tested in morning it seems drained and fine after a run, been told it is a cam sensor if this is replaced will the car stop breaking down? cos I've never had such a costly and unreliable car in all my life and am thinking of getting shot of it! Any advice would be great sick of looking for a needle in a hay stack just want my reliable car back!:confused:
 
D

·
Guest
Joined
·
0 Posts
Hi and welcome.

Just because the parts are new, don't trust them not to be faulty.
If you're getting a missfire on one cylinder and it's registering a fault code, swap the plug and coil over from another cylinder. If the code comes up with a missfire on the cylinder you swapped with, then it's the coil or plug causing the problem.
If it doesn't, then it's either wiring, or camshaft or tdc sensor.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks, what we were thinking anyway, we are going to change two more coils so they will all be new, change the cam and fully charge the battery hopefully this will rectify the fault if not I'm going to baseball bat the damn thing grrrrrrr!
 

·
Registered
Joined
·
4 Posts
Hiya my car has been doing exactly the same thing, i have a scenic megane 05. it gets to about 8 miles an hour and then loses power but after a couple of seconds with my foot to the floor the power accelerates and then it does it again at 20 miles an hour and then 30 miles an hour etc etc. ive taken it to the garage and their computer says coil problem but i had all of them changed a couple of months ago. it also judders when stationary at the traffic lights and it is really dangerous, i dont know what the problem is or how to fix it, ive had all the pipes cleaned a new fan fixed, it only started doing it a couple of months ago and it is getting worse, please help.
 
D

·
Guest
Joined
·
0 Posts
For your problem, i'd check the following (in order):
Fuel filter last changed? more than a year, change it again.
Spark plugs last changed?
Coolant temp sender.
TDC sensor
Fuel pump

Just because the coils have been changed, although unlikely, don't rule them out as being the culprit!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
hi, you have to check everything, breather pipe and the cam sensor are next on the list for us! Make sure they use geniune Renault coils in your car also, as a guy in a gargare told us as they replace them in packs of 4 they have alot of spares that they sometimes reuse. We changed our sparks too.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thanks, they have been checked the new ones are fine, the one is coming up as not always firing, so going to replace that. Also the battery keeps discharging its rated at 50ah is this sufficient for a large MPV, I have my suspicions that it is not the original. thanks
 

·
Registered
Joined
·
1 Posts
I've got a 2004 renault grand scenic it doesn't like to start for a few times I've changed all the coils but still is not starting first time takes about 2 to 3 times before it starts what else can be wrong with it
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I've got a 2004 renault grand scenic it doesn't like to start for a few times I've changed all the coils but still is not starting first time takes about 2 to 3 times before it starts what else can be wrong with it

It is your dephaser pulley located behind the water pump in the end i took mine to a renault specialist (not Renault) and they found the problem fixed it and its been fine ever since (touch wood) from 2011 - 2013 no probs, but it was responsible for it losing power, misfiring, cutting out, not the coils!:d
 
1 - 10 of 10 Posts
Top