Independent Renault Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
ive got a headlight control on my espace, which i guess suppose to raise your headlights, whilst driving.
when i turn it too number 3, or to any settings, the headlights dont move..they look like 2 cables,

i just wondered are they easy to fix, and are they really worth doing
 

·
RIP 31-12-2008
Joined
·
5,807 Posts
Just a thought nidger, have you tried altering the settings while the car is stationary, I have a similar set up on my Lag and the headlight adjuster works fine but only when the car is not moving. I think this function is designed to compensate for how the car is actually loaded.
Regards Leroy
 

·
Premium Member
Joined
·
1,094 Posts
Mine don't work either.... moving or not moving. Isn't it just a case of replacing the black motors? The phase 1 Laguna ones should fit as they share the same headlights, however I find it strange both motors would pack in together.... can't see any fuse for it though in the fuse box.

(Edited to say I just realised you may have the Espace just before mine)
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
i dont really need them, i arnte towing anything, so i think ill leave them the way the are. i just wondered if there was an easy fix..
thanks for your help
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
well i thought about leaving them alone, but having a mess with them, got the better of me.

i took the whole unit apart, i had to modify a box spanner by grinding it down,to get the screw out, and saw that the rubber seals where at the bottom. i filled it back up to the top with hydrolic oil, and pushed the seals back in.
with it having new oil in it, i had trouble getting it pushed back together, but managed it with some mole grips.

i screwed it all back together, turn on the head lights, turned my switch for the lights, and HEY PRESSTO!!! it work..

so by having a mess and filling it up with oil, saved me a bit of money buying a new one. and only took me about 3 hrs...lol

but i just wondered, its set on number 3 now, and if you turn it down to number 2 , 1 , or 0, then the lights go up.
is this right, because i would of thought it worked the opposite way around.?
 

·
Premium Member
Joined
·
18,909 Posts
Hi the best way to check them is in the dark put the car as close to a wall,not throw it:d as you can and then move from 1,2,3 and you may see them working they only move a very small bit but you will see it in the dark i hope this helps all the best Donald.
 

·
Registered
Joined
·
45 Posts
ok

hey nidger, i have a 2.2 dci 02 model the higher the numer the lower the lights 0 is normal and 1/2/3/upwards the lower
 

·
Premium Member
Joined
·
43,291 Posts
The headlights should be in their highest position when at zero - and it's that position when testing at MOT. Having yanked the lights out and put them back in you'll probably need to get them re-aligned. No point in risking a fine from the boys in blue and loads of swearing from other road users.:d
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
thanks for that, i wondered about how they set them up. mine were set , while not working on the mot, so i guess 3 is 0, becuase when u turn them to 0 they goes searching for planes.

i never took the headlights out, i just discconnected the little oil swithces from aback of the head light.

ill nip down to the garage and get them set up properly, cheers guys. thanks for your help
 

·
Premium Member
Joined
·
43,291 Posts
Hi Nidger - Zero is zero and never can be anything else. Turn the knob to "0" and then have your lamps aligned - the higher the number the lower the lights will be - if they are searching for airplanes when set at zero thye must be miles out. Under law any headlamp adjustment system must not be capable of moving the lamps higher than the setting approved by MOT.:)
 
1 - 11 of 11 Posts
Top