Independent Renault Forums banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
12,025 Posts
Discussion Starter #1 (Edited)
Heater Blower (still need help)

Listen, does anyone know the following;
  1. Is the heater blower the same in all Laguna's Mk1 and 2?
  2. Is the heater blower the same be the ventilation air-con or not?
  3. If there is a whirring noise coming from behind the dash and no air is being blown out does this normally mean the blower is knackered?
  4. Is the heater blower what actually circulates the air or is there also another fan somewhere?
Thanks. I have changed my pollen filter as I thought this may have been restricting airflow which it look as though it has been but obviously for some time as there is no air being blown from the vents. I am assuming some motor somewhere has burnt out, hence the above questions. I'm not looking at attempting a repair as it's probably completely knackered, just wanted to know before I go and spend a few quid non-returnable at my local scrappy.
 

·
Premium Member
Joined
·
12,025 Posts
Discussion Starter #3 (Edited)
does the whirr increase with the fan speed dial or not? It may be that the control lead for the recirc flap has come adrift and the air outlet is closed. Have you tried feeling around the other outlets, screen, footwell etc.
There is no air from any vent. The whirr sounds initially as though it's coming from behind the climate control unit itself but then I stuck my head down to the blower motor and could hear a slight gringding/whirring noise from there. Funny thing is that when I disconnect the wires from the bottom of the blower motor the noises still occur, is this right? It's driving me insane now as I cannot get to the rear screw on the blower motor to get it out:steam:

To add, when I turn the heat up I can feel warm air coming from the vents but literally just as heat would rise not being blown at all. Is there a seperate fan or does the blower motor do this job on it's own?
 

·
Premium Member
Joined
·
12,025 Posts
Discussion Starter #4
Right, got the heater blower off this morning. How do I test the thing with a 12v battery? Where do I connect on it?

To add, the whirring noise I could hear was the flap that allows the air into the car, so nothing wrong there.

I also still need to know whether the heater blower is the only fan or is there another somewhere?
 

·
Premium Member
Joined
·
12,025 Posts
Discussion Starter #6
Update and questions still unanswered.....

Received a second hand heater blower motor today (ebay)which, I had been informed, had been tested and worked. Connected it up and nothing happened when I switched turned it on. I am beginning to wonder whether or not the blower motor is indeed the problem. I know I need another climate control unit and am wondering whether it's the unit that is stopping the motor from working. I did notice when I removed the glovebox that there is a connection halfway along the wires that run from the blower motor (see picture below). Does anyone know if this is just a connection or is it something else like a resistor etc. I am led to believe, however, (haynes manual)that the resistor on Mk1 Ph2 Lags is internal with the heater blower motor itself.


To summerise, I need to know the following otherwise I shall end up going round in circles not identifying the problem;

1) How do I test the heater blower motor using a 12v battery (I've read of people doing this in other threads but with no explanation)? I cannot see where to connect +/- on the damn thing.
2) What is the connection in the above picture?
3) Is the heater blower motor the only thing that forces the air into the compartment or is there likely to be another fan somewhere behind the dash?

Please, please help. Thanks in advance.
 

·
Premium Member
Joined
·
12,025 Posts
Discussion Starter #7
Can anyone please help me with the three things I have asked in the above post? I don't want to start taking things apart that are unnecessary.

Thanks in advance
 
1 - 7 of 7 Posts
Top