Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys!! I have 2011 Laguna with active xenon headlights (going left and right with turning). They are stuck on no matter the input on stalk.
Now we managed to turn off the "scandinavian" mode and sensor started working. On AUTO position it shuts off all lights.
Now where for fu.... sake do I find a tab in the CLIP for daytime running lights? I find a tab for informatin that they are disabled but can not find a tab to configure them? Sensor works just fine. Also I have no option in cluster menunfor ticking it on to be able to get it working. I also have preinstalled from factory 2 pole bulbs that are shut off all the time since new.

Any tutorial how to do it or where to find it? Maybe any technician willing to do it via team viewer?

I really want to save tje xenons at day cus they aint so cheap to replace...

From the tabs I can chose sime regions and scandinavian mode... but no DRL-s... Frustrating!!

Please help :(
 

·
Premium Member
Joined
·
1,722 Posts
Make sure Scandinavian mode is OFF. The auto light and DRL's should work. You also need to check the auto light settings. I think there are 2 setting for this dependant on software version in the UCH. Lights auto on (or similar phrasing) - don't confuse with auto lights, this controls the auto selection on the lighting stalk iirc.

Also, please be a little more patient, we all have normal lives beyond this forum, but, will help if and when we can. If you don't get an answer, either, the people that know haven't been on. People are researching an answer, or they plain do not know.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Hay man thanks!! First part of disabling scandinavian mode we found and it turned on sensor and turned off xenons at day.

But the second part of auto lights i really cant find that tab that will remotly resemble any phrase of drl setting. Is it in another menu??
I must enable this feature to get it to appear in car cluster so that i can tick on that option. Is this setting maybe in some other segment than scandinavian option? There I only have regions, sensor sensibility, scantinavian mode, if I have alarm sistem,... no auch thing resembli any auto lighting feature.
But yet I have instaled W21 bulbs in my car but they dont light up even at day when the sensor turns off xenons.

Btw I know we have our own seperate lifes and I know that I was a bit impatient. Sorry for that...
For backup I also arranged at renault on 28th if I can not get it figured out...
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I guess then nobody knows... Been to Renault and was rescheduled due to needing more time... This type of Laguna needs coding and adding one row into system of code in UCH to be able to see it in CLIP with scandinavian mode and then code cluster to add option to tick on or off DRL... It is a standard procedure but takes 2h to complete.

Anyone got a clue how to do it or just wait for dealer to do it for me?
 

·
Registered
Joined
·
1 Posts
Since a month I have the same problem. The DRL used to work, but now they don't.
Tried to change a lot of settings with ddt4all, but nothing works.
If you find something, please let me know!!!

Sent from my SM-G930F using Tapatalk
 
1 - 6 of 6 Posts
Top