Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
:crazy:Hi i,m new to this a trying to get some help i drive a renualt clio 1,4 16V, but am having problems with the back wheel . it's making a noise and the hub is getting very hot on short runs is it major and is it gonna brake the bank
 
P

·
Guest
Joined
·
0 Posts
Welcome to the forum :)

Jack up the car and spin the wheel by hand

If it doesn't turn freely then I would suggest that you have a seized/sticky brake. If it turn relatively freely, listen for any noises from the wheel bearing. Neither of these should break the bank ;)

you may get a more informed opinion, if you add the year of your car :)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Welcome to the forum :)

Jack up the car and spin the wheel by hand

If it doesn't turn freely then I would suggest that you have a seized/sticky brake. If it turn relatively freely, listen for any noises from the wheel bearing. Neither of these should break the bank ;)

you may get a more informed opinion, if you add the year of your car :)
Thanks pat for your quick reply it;s a 53 plate ,do you think it's an easy fix as i had quite a few problems off lately i still have engine management light on which i thought was the ignition coils as it was miss fring , but seems not have replaced the bad one ???
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the reply pat . I may have already replyed but not 100% about using this forum, Maybe you could advise me on another matter , I changed an ignition coil the other day as the car was mis-fring , it's now running better ,but the engine management light wont go out , any ideas , Once again Thanks
 
1 - 5 of 5 Posts
Top