Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hi All

I'm new to this forum so please forgive me if I have posted my mail in the wrong place.

I have a Renault 2000MY 1.6L 16v Sport Scenic Revised shape 2. For the past few months my car appears to be making an occasional squeaking sound when running over pot holes or bumps in the road. I get the feeling that the sound may be coming from the rear of the vehicle but its hard to tell, it makes the sound when the front wheels first hit the bumps as well as the rear ones. I have recently had the car in at Renault for a full service which included a few extras i.e. replace lower engine mount, new PSPS and a fix to the oil leak on the sump £475 all in. Renault told me my car was now perfect even when I had initially told them about the sound when the service was booked. Two weeks on my Scenic's squeaks have gradually got worse but its still not notable all the time. To me it sounds like a budgie is strapped to the underside of my car and is in desperate need for some trill. I now have the car booked in again for this Friday 30th in hope that they can locate the problem.

My question is: Do any of the other Scenic drivers from this forum suffer with the similar intermittent Squeaking suspension problem like mine, and do you know how to repair it. The reason I ask it that it will be just my luck that it behaves itself when it goes into Renault and they wouldn't be able to detect the fault.

Thanks in advance to all

Mark.
 

·
Premium Member
Joined
·
14,145 Posts
It could be lots of things from an exhaust mounting to a suspension bush or mounting.

Is the noise there if you are driving in the rain ?

Regards

Ottoman
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Scenic suspension.

It could be lots of things from an exhaust mounting to a suspension bush or mounting.

Is the noise there if you are driving in the rain ?

Regards

Ottoman
Hi ottoman

I don't think its the exhaust as I have tried to eliminated it by waggling the tailpipe and middle silencer to replicate the sound. I have also found that the noise is still present even in wet weather conditions. I feel you could be correct with the suspension bush or perhaps a faulty suspension arm. The problem is only noticeable after a short drive of 10 mins or so and its not present all the time. That's why I can see that the Renault dealer will say NO FAULT FOUND. I would like to get to the bottom of this problem before we take it on our holidays. Any further info will be gratefully received.

Thanks for the quick response ottoman.

Mark
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4 (Edited)
UPDATE.

Today it appears that the squeaking sound had become more pronounced and more frequent from the rear (sounds rude that). The sound is observed when going over pot holes and lumpy road conditions. I believe that it may be worse today due to the sunny dry conditions found this morning on the way to work. What on earth can it be?

Cheers again to all.

Mark.

I'm praying for a dry day tomorrow when the car goes in to Renault.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Well its in for investigation this morning. A Renault engineers came out with me on a test drive, but would you believe it the car behaved itself most of the way round. He told me that the Scenic's do in general suffer with broken suspension rods but usually are awkward to detect as they have a plastic sleeve obscuring the shaft view. With that I left it with him and await the results. I will post later with the diagnosis and a lighter wallet.

Mark.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Update 1/06/2007

UPDATE 1/06/2007

Received car back at 5pm where I was told that they were unable to find the location of the sound. The engineers had a chat with me and told me that its safe to drive and it will hopefully become more noticeable over the following months. I can't really blame the techs as it was an intermittent sound which made it impossible to isolate on the ramps. I will just have to live with it for now.

Cheers for the replies to my post.

Regards

Mark.
 

·
Premium Member
Joined
·
324 Posts
hi

i had a similar problem with my clio on the driver side and it was an anti-roll bar link was broken. I know these are only on the front but i wasnt able to distinguish if the noise was coming from front or rear when i was driving.

anyway, hope this is some help....tho it may not be :d
 
1 - 8 of 8 Posts
Top