Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Recently my Grand Scenic has developed a strange starting fault - on pressing the start button I get a series of warnings on the display and a loud chattering sound from the engine (starter motor?). When peeking under the bonnet a loud squealing sound can be heard coming from the ecu area along with a chattering sound (a bit like a hard drive noise).
If i remove and charge the battery it will start immediately - but this only works for approx 2 days!
Have cleaned all earth points and am planning on replacing the alternator tomorrow.....Am I heading down the right path?????

Any suggestions would be greatly received!
 

·
Premium Member
Joined
·
43,291 Posts
Has the battery been tested and the alternator voltage output been checked. No point in replacing the alternator if it's delivering sufficient output.

Also is it the VVti engine - they have a history of failng dephaser solenoids which can cause the battery to discharge quickly.:)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
something is killing the battery...suspect alternator as lights dim and brighten when revs reduced / increased.

not sure on engine type - think its standard 1.6 injection.

the ignition cycle is screwed up - starter motor chatters as though it's trying to engage, and numerous warnings on dash.

could it be TDC sensor???
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Just checked and it is a VVTi engine - are these solenoids easy to replace?

Would it also cause starting problems like what I'm having?

Many Thanks for your assistance
 

·
Premium Member
Joined
·
918 Posts
Hello,

is the noise you are describing a rattle like noise and does it happen when you start the car, especially with a cold engine?

Harry.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
any time of the day, once started okay - went to petrol station, filled up, car wouldn't start. Again chattering noise from starter motor and display errors.....left for 6 hours, then jump started okay!!! (this is a weird fault and is starting to get on my nerves)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Done it again!!!
Battery voltage OK
Alternator output OK
All earth checks OK

Same fault, press start - loud chattering sound, engine doesn't turn, squeal coming from tear-drop shaped component on carb inlet which stops after 3 minutes.

If I manually turn the engine then on pressing start the engine sluggishly turns but still won't fire!

Resigned myself to a Renault Technician.......
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Just got car back from garage - it was the battery not holding a charge. The engineer said on starting the computers grab all of the power from the battery first, even if it means there is now not enough juice to start the engine. The lack of available power affects the starting relays and hence the engine will not turn.

Battery life is approx 5 years (mine was factory fitted and well past its date)

hope this helps!
 
1 - 8 of 8 Posts
Top