Independent Renault Forums banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
121 Posts
Discussion Starter · #1 ·
Hi there
My kangoo 1.4 petrol x reg has developed an annoying problem, starting up from cold it will not idle untill it has warmed up to temp. Are there any sensors that could be playing up. Ive changed all the filters and spark plugs but no joy and on the odd occasion when pulling up at a junction it will cut out as you have one foot on the clutch and one on the brake. Any one got any ideas what to look out for.
Thanks Pj
 
G

·
Hi there
My kangoo 1.4 petrol x reg has developed an annoying problem, starting up from cold it will not idle untill it has warmed up to temp. Are there any sensors that could be playing up. Ive changed all the filters and spark plugs but no joy and on the odd occasion when pulling up at a junction it will cut out as you have one foot on the clutch and one on the brake. Any one got any ideas what to look out for.
Thanks Pj
It could be the temperature sender unit in the thermostat housing.
 

·
Premium Member
Joined
·
121 Posts
Discussion Starter · #4 ·
Just an update ive fixed the idling problem on my kangoo 1.4. It turned out to be a gummed up idle control valve on the back of the throttle body. Just strip out the air filter housing and dissconnect the wiring and you can remove the 2 torx screws holding it in place. I cleaned it out with carb cleaner and cloths then let it to dry before refitting it. Cured the problem straight away and saved having to pay 70 quid for a new one.
Thomas
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top