Independent Renault Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
I'll try and explain the problem. Its a 1998 1.9 deisel

When you turn the starter the whole van shakes and shudders, but refuses to fire. Sometimes it starts and runs fine then appears to go off a cylinder with clouds of smoke coming from the exhaust.
Thanks for any help replies in advance

Will
 

·
Super Moderator
Joined
·
43,291 Posts
Does it evetually run O.K when it warms up - its sounds like either a glow plug problem or fuel prob., Keep us updated:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
update

tdc removed and cleaned. This may be the problem ?

Engine is off at least 1 cylinder and bellowing smoke. At normal temp heater is working fine and no loss of water.

The engine may then when coaxed with a few revs work on all cylinders but when returning to idle eventually returns to bellowing smoke and whole engine shuddering. When running normal there is no smoking at all.
 

·
Super Moderator
Joined
·
43,291 Posts
Willies motor

Hi Willie Does it run and start OK when it’s warmed up. Please answer yes or no!
Does it only shake and smoke when it’s cold - Please answer yes or no!
If I know the answers to the above I may be available to advice further:steam:
 

·
Premium Member
Joined
·
1,117 Posts
Hi willie7646

Your problem sounds like one faulty injector,as i understand it if the spray pattern is not correct the diesel will not ignite and gets pushed up the exhuast causing the smoke.

Try some injector cleaner but if it is to bad only a dismantle and clean up of the injectors will cure it.

Hope this helps.

:) :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7 (Edited)
thanks noel

Hi Willie Does it run and start OK when it’s warmed up. Please answer yes or no!
Does it only shake and smoke when it’s cold - Please answer yes or no!
If I know the answers to the above I may be available to advice further

Won't run when warm returns to shuddering even when warm or cold just seems to lose a cylinder when returning to idle.

When cold sometimes starts after normal heating, but very smokey bluey/white in colour when off a cylinder but no smoke when running on all four cylinders. one further point when reving from the engine compartment there are a few bubbles of air in the fuel line


Not tested the glow plugs yet will do tomorrow


Hope this helps and thanks
 

·
Super Moderator
Joined
·
43,291 Posts
Hi

Willie - have you checked the fuel filter - is it free from dirt and water. I had a similar prob on my 1994 diesel clio - dirt was trapped behind the non-return valves in the filter head causing air bubbles in the feed pipe to the injector pump. Some of the filter heads can be dismantled and cleaned others need to be replaced. If there is a primer button on the filter head can you press it until it goes hard - if not the filter head probably needs replaced. Diesels run very poorly if air is getting into the fuel pump and on some occasons will stop altogether. It s definitely worth checking before digging deeper. If air gets into the system the fuel injector pump will tend to be erratic causing poor ignition and misfiring. Also have you tried bleeding the fuel system - the fuel should flow freely and not contain any air bubbles - if so it points to either a poor seal on a fuel pipe or a faulty filter head. Hope this helps. These checks are the first to do as repairs are comparatively cheap. Good Luck!
 
1 - 9 of 9 Posts
Top