Independent Renault Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi i have aT reg kango van that for the first time has decided not to deactivate the imobiliser.
with the remote key the van unlocks but when the ignition is turned all the dash light come on, the glow plug heater comes on and goes off as per normal but the red slow flashing light does not go out or turn to solid on [I can't remeber which is supposed to happe] but instead the red red light go to rapid flash from slow flash. If I use the spare [non remote key] it sometimes deactivates the imobiliser but not every time.
Any suggestions?
Alistair
 

·
Registered
Joined
·
4 Posts
kangoo van immobiliser problem

Hello adwb
I joined the forum today. I have the same problem on an ex BG 2003 van. Contacted dealer who said that the key memory was dying and need a new one - :mad: one hundred and eleven quid!!!!!. So I ordered one. Two hours later the spare key packed in. Sometimes they work and sometimes they dont. Afraid to leave home in van unless I keep it running. Did you find another solution?
 

·
Premium Member
Joined
·
43,291 Posts
As long as the chip is alive in one key most good locksmiths can copy the keychip - I got it done recently for a vauxhall £25. Not so sure about the renaults though but worth a try.
Keep us posted.:)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Hello adwb
I joined the forum today. I have the same problem on an ex BG 2003 van. Contacted dealer who said that the key memory was dying and need a new one - :mad: one hundred and eleven quid!!!!!. So I ordered one. Two hours later the spare key packed in. Sometimes they work and sometimes they dont. Afraid to leave home in van unless I keep it running. Did you find another solution?
took mine to renault they tested the ignition switch sensor and said it was ok. the then wanted to try a new imobiliser , but get this, if it did not cure the problem i still had to have it as once fitted it gets the vans code "burnt" in and that makes it yours to pay for even if it does not fix the problem. that said both keys were faulty but one day either key works then the next day either one or the other.
I am now waiting for a total failure so there is no doubt what is wrong. A couple of garages suggested a gallon of unleaded and a box of matches !!
Adwb
 

·
Registered
Joined
·
2 Posts
Hello adwb
I joined the forum today. I have the same problem on an ex BG 2003 van. Contacted dealer who said that the key memory was dying and need a new one - :mad: one hundred and eleven quid!!!!!. So I ordered one. Two hours later the spare key packed in. Sometimes they work and sometimes they dont. Afraid to leave home in van unless I keep it running. Did you find another solution?

hi mate
i joined the forum to sort the same problem u have.i was told that there was a black box behind the glove box and to unplug this and it would work at treat.i did this and to be fair it worked a treat but finding the box and unpluging it was a real ball ack. but i think unplugging the ecu under the bonnet may do the same job.please email me back to see how u get on with it at [email protected]
cheers mate
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
imobiliser fault

Hello adwb
I joined the forum today. I have the same problem on an ex BG 2003 van. Contacted dealer who said that the key memory was dying and need a new one - :mad: one hundred and eleven quid!!!!!. So I ordered one. Two hours later the spare key packed in. Sometimes they work and sometimes they dont. Afraid to leave home in van unless I keep it running. Did you find another solution?
after all the hassel I had for 2 weeks with my fault and the dealer comments [see other posts here] the fault went away!! for three weeks now starts faultlessly just like it used to.
The fault started after I put the van through acar wash which I have never done before always hand washed
i wonder if water got in somewher at the car wash and took time to dry out??
Alistair
 

·
Registered
Joined
·
4 Posts
hi mate
i joined the forum to sort the same problem u have.i was told that there was a black box behind the glove box and to unplug this and it would work at treat.i did this and to be fair it worked a treat but finding the box and unpluging it was a real ball ack. but i think unplugging the ecu under the bonnet may do the same job.please email me back to see how u get on with it at [email protected]
cheers mate
I replied to Paul by email but decided to locate this thread to let others know the outcome. The dealer connected van to their computer and found no communication with it. Problem was UCH. keys were OK.
Culmore
 

·
Registered
Joined
·
8 Posts
Sorry for bringing this old thread up again. I've read the earlier posts but cant find a conclusive answer to the problem. I have an identical problem to the one in the first post and have been told i'm looking at hundreds to get the fault sorted by renault dealer. Isthere something I can do?

Thanks for your help

Moose
 

·
Registered
Joined
·
2 Posts
a update and some help needed.after stating that unpluging the box i said in previous post my immobiliser has packed in again.my van is a 03 reg and the red light stays red qnd will not start.has anybody out there got any ideas cause i am knackered without my van so please help!!
ta paul
 

·
Registered
Joined
·
3 Posts
Same stuff as above

Hi guys, i bought a van (kangoo) wont start for love nor money. Cracked the fuel injectors to see if it was fuel issue. No fuel was being passed through any of the injector feeds but I had to disable the immoboliser by turning the key on the side of it. Located under the bonnet drivers side.
I also have a small square illuminated light (looks like reaer window symbol) but more electronic type design.
 

·
Registered
Joined
·
10 Posts
hi thanks ive a problam to, sometimes it wont start and sometimes it does, and when it doesnt the red light flash on the dash and when it does it doesnt flash, please help
 
1 - 11 of 11 Posts
Top