Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
hi all i have a laguna expresion 51 plate i insert my card into the reader and it flashes the instrument pannel only show a flashing red dot does this mean i have to get my cards fixed as only one of them worked and now none? or is it the actuall card readerr that is needing replaced ??? any idea of prices or is there a cheap way of fixing:confused: :confused:
 

·
Premium Member
Joined
·
2,710 Posts
If both cards are playing up it is more than likely a reader fault. It would be unusual for both cards to fail at the same time.
I understand you can buy a card reader off the shelf and they are "plug & play" so no programming needed.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
any idea of how much they cost, and 1 of cards boke about 3 month ago now the 2nd one has failed these cars is one prob after another
 
M

·
Guest
Joined
·
0 Posts
pele888
if you card opens and locks the car chances are it is ok, if you look through the forum (do a search) there is a load of info on cards. The usual fault is one of the microswitches comes off the circuit board (look in http://www.renaultforums.co.uk/laguna/5030-renault-laguna-ii-interiors-laguna-key-card-how-fix-microswitch-failure.html?highlight=key+card)
As to the cost of a replacement mine cost £67 +VAT for the card £10 code search and 1/2 hour labour total £106. Don't take a chance on buying a card off eBay as chances are they are used (look at
http://www.renaultforums.co.uk/front-page-news/8223-renault-key-cards-important-information-new-post.html ) even unused cards are difficult to get programmed.
As has been suggested a replacement card reader may be the answer you'll have to get one fitted to find out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
thank's mike, i went to my renault dealer and he said i would have 2 wait a fortnight to get my car picked up then they would have a look at it, so i was obvouisly not amused at the time i would have to wait so i tied removing my battery and then refitting it about 30 mins later and abracadabra it worked, i think my battery needs charging though, saves me alot of money and grief, thank god a stumbled across this site it is very usefull with guys and gals like yourself cheers
 
1 - 6 of 6 Posts
Top