Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Any Ideas ? If I Gently Press The Throttle The Engine Revs Increase As They Should, But If I Depress The Throttle Quickly,then I Get A Brief Hesitation With A Sucking Of Air Sound.the Engine Has A Steady Tickover , Hot Or Cold, And Accelerates Nicely Through The Gears. Its A 2001 With 66k. Thanks All.
 

·
Administrator
Joined
·
21,710 Posts
Hi eclipse,

You mean if you floor the acclerator very quickly ? If it is then I would expect this to happen. I certainly find if I accelerate gently / quicker than normal as opposed to flooring it, the car picks up speed quicker.

Has the car got a standard air box / filter on it ?

I'd say it was normal as flooring the pedal will cause the engine to take in more petrol and air (hence the whooshing sound). Also the accelerator isnt linked to the injection system by cable, its a fly by wire system (a sensor monitors the position of the pedal and tells the ecu how much fuel to pump in), so maybe there's a delay there when you floor the accelerator?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Hi Dave Mezza2006, Thanks For The Reply , The Throttle Only Has To Be Pressed A Small Amount,but Quickly, For The Hesitation To Happen.it Almost Stalls But Never Does. The Engine Is Bog Standard In Every Way. Thanks Again.
 

·
Premium Member
Joined
·
40,429 Posts
I think this is perfectly normal,as long as the car drives OK I wouldn't worry.:)

They have been known to give throttle body problems,though......
 

·
Administrator
Joined
·
21,710 Posts
Eclipse,

If your worried then take it along to a good local inpdependant garage for them to take a look. I certainly would'nt advise taking it to a Renault dealer.

Like lagdti said, if it drives OK then I would'nt worry too much.

btw, when was the last time you had the car serviced ?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Hello Again, I Bought The Car In Early April From The First Owner. The Car Has Fsh, All At The Same Renault Dealer Except The Last One Which Was At A Small Local Garage. Its Only Covered About 2k Since Then. Its Something I Will Probably Have To Learn To Live With. Maybe Someone Will Have The Same Problem And Discover The Cause!. Thanks For The Help Guys, I Will Let The Forum Know If I Suss It Out.
 

·
Premium Member
Joined
·
43,291 Posts
Maybe worth checking the condition of the air filter anyway - my mate has had a Laguna II and twice he had it serviced by Renault agents and when his warranty expired I done the next one and I discovered that neither the air filter nor pollen filter had been changed since new. Most mechanics are given fixed times for their work and are thererfore to take shortcuts to make their bonuses.:)
When buying second cars I always take the view - I'm gonna do a proper service then I know exactly where I stand:)

P.S. Has the timing belt been changed as it is due changing every 70,000 mile or every 5 years which ever comes first.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
hi noel, yes, i had the cambelt changed a few weeks ago. i did ask them about the throttle problem and they said it could be a sensor but didnt want to get too involved with it. thanks for the tip about the filters, i will check their condition asap. cheers.
 

·
Registered
Joined
·
65 Posts
These symtoms sound like you have an air leak somewhere in the inlet manifold/air box area.
Check for:
1. Any small pipes that have become disconnected or split.
2, Inlet manifold for splits/cracks (especially if it is a plastic one like my 1.6l engine).
3. Inlet manfold seals/gaskets. There are o rings between the plastic manifold and the aluminium manifold a a gasket between the aliminium maifold and the head.

Do you get this problem when the engine is hot or cold?

Regards

Gary
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Hi Gary, Yes, Its Always There Wether The Engine Is Hot Or Cold. When I Had The Cambelt Fitted, I Was Told That When They Revved The Engine The Rev Limiter Kicked In Around 5.k Revs. They Said They Sprayed Some Cleaner Through The Throttle Body Then Left It Ticking Over For A While, And When They Revved It Again It Went Right Up To The Red Line. But The Hesitation Remains. Thanks.
 
1 - 10 of 10 Posts
Top