Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1 (Edited)
Hi

Engine stopped/dead as I drove on dual carriageway yesterday. Managed to get it down a hill off the main carriageway. Car wont start now. Initially thought it was Timing Belt. Everything lights up ok when keycard inserted, no Engine Management Lights on etc appears ok..hen I.try to turn it over but nothing, doesn't kick in. Belts (Aux or Alternator) at the side of the block turn ok when I try to start it. No noises but sounds different as doesn't start. Electrics seem ok.

Got it towed back to house this morning, Didn't want to try a bump when towed in case it done more damage.

Would any probs with Starter or the Alternator cause the car not to start ? When I try to start it, it sounds as if there's no engagement from what normally happens, seems and sounds like there's no resistance when it's trying to turn over. It just stopped out the blue...no power, engine died..

Would Aux belts turn of Timing Belt snapped ?

Thanks
P
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
23,103 Posts
Would Aux belts turn if Timing Belt snapped ?
Yes, driven from crank which what the starter turns.
….seems and sounds like there's no resistance when it's trying to turn over.
So no Wrrr Wrrr Wrrr, just wrrrrrrrrrrrrrrrrrr?
If so, given rest of story, almost certain that the timing belt has gone.
And probably bent a few valves when it did.
Jack it up, driver's wheel off and inner arch cover, loosen timing cover and have a peer inside.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
oh man....thanks DD. Yep,, trying to start, just a straight wrrrrrrrrrr no resistance in it...constant wrrrr turn. Just spent £600 for MOT and Engine mount sorted.....bloody cars. Will loosen cover tomorrow. Appreciated
 
1 - 3 of 3 Posts
Top