Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,

Over the last week or two I have noticed an interesting problem with my Laguna.

When gently accelerating for example in traffic or when you're sat cruising at a steady speed with the rpm's between 1500 to 2000rpm - the engine feels like you're lifting off the throttle and then back on again repeatedly. It's as if the turbo's kicking in then dropping off and so on. Also noticed while it's doing this, that there's black smoke coming out of the exhaust when the engine picks back up again.

I'm suspecting a sticking wastegate, however I'd welcome any other thoughts or suggestions to a fix ?
 

·
Premium Member
Joined
·
179 Posts
I had this exact problem, you will need to get the EGR valve checked and cleaned. Dealer charged £176 for diagnosis and cleaning. basically 2 hours labour

Have fun..
 

·
Registered
Joined
·
33 Posts
You can clean yourself but when I did mine it split in 2 (not as bad as it sounds) 2 sections only held in place by rivets through mounting holes.
Can just be bolted back on. new one about £190
Main problem is getting it out dont just pull on it.
Try and tap it round I used an old big screwdriver and tapped the flange round till it came loose.

Mine was completely blocked with Tar like oil. just atkes time to get it all out.

have a look at:-
http://www.renaultforums.co.uk/gene...ii-1-9dci-hesitation.html?highlight=egr+clean
and
http://www.renaultforums.co.uk/engi...e-want-see-how-looks.html?highlight=egr+clean
Gary
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
well I'm now well and truly stumped, cleaned the egr valve with carb cleaner, there wasn't any sign of tar just well carbonised, and yet the symptoms still persist.

The engine pulses, especially under light throttle, this is also now joined with a strange noise which occurs when the power pulses (sounds like a loud ratchet noise) accomponied with plumes of black smoke out of the exhaust, (also smokes like a trooper when you pull off), when the turbo kicks in, instead of the usual whistle there's quite a loud hissing, and I've also had the injector fault message appear once.

Would welcome any suggestions before i take the plunge and book it in :-(
 

·
Registered
Joined
·
19 Posts
well I'm now well and truly stumped, cleaned the egr valve with carb cleaner, there wasn't any sign of tar just well carbonised, and yet the symptoms still persist.

The engine pulses, especially under light throttle, this is also now joined with a strange noise which occurs when the power pulses (sounds like a loud ratchet noise) accomponied with plumes of black smoke out of the exhaust, (also smokes like a trooper when you pull off), when the turbo kicks in, instead of the usual whistle there's quite a loud hissing, and I've also had the injector fault message appear once.

Would welcome any suggestions before i take the plunge and book it in :-(

Hi Simmo4u

I Hope someone answers this as my 51 Laguna is suffering the same problems, I've had the intercooler hoses off/checked and a new front exhaust section fitted.

when setting off and building the the revs up, anything over 2000rpm and the Car judders, the black sooty smoke starts and the noise from the engine bay is like someone opening an valve on an Air Tank.

1. Could the turbo Waste-gate be faulty, is it replaceable without replacing the Turbo.
2. Does the EGR valve control this.
 

·
Registered
Joined
·
48 Posts
Same carry on but cured it.

Hi,
Well I was getting the 1800 to 2000 rev speed dipping so I removed the EGR valve. Broke it in two which seems to be the way of it,managed to get the valve section out using a thin bladed screw driver very carefully. Move the valve section just enough to get the tips of a ball joint splitter in,the type that looks like a chisel and tapped it sideways and out it came a little bit at each tap. Anyway I was shocked to see the valve wasn`t covered in crap, pound signs fiying towards local main stealer PANIC. So I thought while it is out I will clean it anyway so I did and I will give the little chamber it lives in a clean and also the throttle damper hole. Had to remove it for access, this is when I found the problem. Two oblong holes join these two together and they were solid with carbon build up so I dug them out using strong bent wire and a babies bottle brush. Then cleaned all residue out of the EGR valve chamber with a little washing up brush, dirty job but car now running smooth. Hope this helps some one.
 

·
Premium Member
Joined
·
40,429 Posts
A couple of problems described here could be a split intercooler.It is a relatively common thing and the intercoolers have now been modified to strengthen them.

If your getting problems with pulsing performance and a hissing noise,then the turbo pressure is escaping somewhere.There can also be problems with the turbo boost solenoids in some cases.Follow the small pipe from the turbo waste gate back to a small unit with another small pipe and an electrical connector attatched to it.The problems I've had in the past have involved a complete lack of turbo pressure as it keeps the waste gate permanently open,but it's feasible that the valve could release the pressure and then pulse it.

In the back of everyones mind are the turbo problems that many have had with the early dCi's,but they do give other less serious problems.

Hope this helps,or at least adds to the train of thought.
 

·
Registered
Joined
·
19 Posts
Hi Lagdti & Alan

I've since removed the AGR Valve & Cleaned the Chamber and Alan is right its a dirty Job but It's worth it in the End, On completion of this I got my Better half to rev the engine and when she Red lined the rpm I got I nice cool feeing in my groin.

Yes my Intercooler is blowing, so after ten minutes i got her to switch off the engine off.

Pppsssssssssss hhhhh ..........new Intercooler on order.


Thanks Guy's & Girl's
 

·
Registered
Joined
·
19 Posts
Hi every one and Good Morning

Yesterday I Collected and last night I fitted a New Intercooler (4.5Hrs)

This Morning I gave her a good blast against a New 07 Civic type S, 110 in Fourth and laid down a blanket of soot.:devil:

She felt Good, Normal Service Resumed:cool:

The Intercooler was F**K*d, the Top 2 Chanels and the Bottom 2 Channels were Swollen to 2 x the normal size and splits of 2".
 
1 - 10 of 10 Posts
Top