Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi

Yet another problem with my laguna gear box!!

Had a reconed box put it this time last year and new clutch all fine until a couple of days ago was struggling to engage any gear when starting up, when i finally got it in gear was difficult to change gear and clutch was sticking halfway down, after 10 minutes on the motorway not a problem gear box was really smooth.

Today tried for 15 minutes to select a gear and no joy making grinding noises and couldn't get the car moving.

Any suggestions?

I am thinking maybe just needs gear box oil topping up?

Hoping for a quick non expensive repair as the cars cost so much to put right.

Any advice appreciated.

Thanks
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Thanks for the reply, is this a big/expensive repair?

Strange one the car had been driven selecting and changing gear is really smooth so I thought this could of been gearbox oil?
 

·
Premium Member
Joined
·
1,081 Posts
Almost certainly a hydraulic problem. Messing about with gearbox oil isn't going to get you anywhere I'm afraid. It could be the clutch master cylinder at fault, not too big a job, that's the one behind the pedal.
 

·
Registered
Joined
·
25 Posts
How does the hydraulic fault account for the gearchange being ok once warmed up?

I don't get it. I have a similar problem of 1st and reverse selection when cold, but it goes into 2nd.

I think it may be clutch drag that is stopping you engaging 1st gear, as it is with mine.

To alleviate the problem I will be changing the gear oil on my box this weekend with a lighter grade. Stay tuned, it could work on yours too
 

·
Registered
Joined
·
62 Posts
you didn't state that you could engage a gear once the the engine was warm...

it does sound like a strange problem although when you said that the clutch pedal was sticking half way down tends to suggest that the master cylinder is on it's way out.
 

·
Premium Member
Joined
·
1,081 Posts
How does the hydraulic fault account for the gearchange being ok once warmed up?

I don't get it. I have a similar problem of 1st and reverse selection when cold, but it goes into 2nd.

I think it may be clutch drag that is stopping you engaging 1st gear, as it is with mine.

To alleviate the problem I will be changing the gear oil on my box this weekend with a lighter grade. Stay tuned, it could work on yours too
A faulty hydraulic system sometimes works better when use for a bit. If there's a tiny air buble in the system it gets pushed down to the far end with use and has little effect. When it's not used the bubble creeps back up the pipe where it affects the operation much more. 1st and reverse has to be clutch drag, whether mechanical or hydraulic
 

·
Registered
Joined
·
25 Posts
I think it will be a good idea for OP and myself to bleed the clutch and replace the oil at the same time.
For the time it takes it's worth it, unless of course it's new master/slave cylinder time.

I will post my findings, good or bad soon.
 

·
Registered
Joined
·
43 Posts
Hiya guys, I've tried to open a new thread because i have a problem but i'm told i'm not allowed.
The problem i'm having is i carnt get me laguna into gear. When i first got it a month or so ago the pedal stuck to the floor a few times. There has always been an issue of crunching gears now and then and the biting point moves now and again. Today when coming home it was getting harder to get it into gear. I'm just hoping its not the slave cylinder.Any advise guys and i'm sorry for hijacking this thread but its the only way i can do it.
 
1 - 10 of 10 Posts
Top