Independent Renault Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
:confused: Hi,

Just recently the ABS light has started to come on followed by the ESP fault message. I've checked the ECU for faults and it's clear. I've checked the hoses, lines, fluid level and vacum lines and all ok. The break pads are good and I can't see any visual problem.

Some times it takes about an hour for the warning to start, others 2 minutes. It's quite strange. Does anyone have any ideas?

Many thanks

Nev
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
Hi,

Yep looks ok but the front sensors are part of the wheel bearings. Today the ABS and ESP fault was on when I started the engine and for about a mile. Then for the rest of the 100 mile trip it was off and working fine! Checked the ECU again and its clear.
 

·
Registered
Joined
·
27 Posts
I'm having a similar problem with my 53 plate Espace. The warning lights for ABS & ESP come on when I'm parking in a tight spot and going onto full steering lock. This results in the warning lights behaving in the same way as described by Nev.

I haven't had the fault log checked but this would appear to be a wasted expense if it isn't logging it.

Anyone got any suggestions/ideas. Having just had a turbo replaced with only 30,000 miles on the clock and out of warranty. I'm getting a little dispondent with the car.

Steve
 

·
Registered
Joined
·
5 Posts
I'm having a similar problem with my 53 plate Espace. The warning lights for ABS & ESP come on when I'm parking in a tight spot and going onto full steering lock. This results in the warning lights behaving in the same way as described by Nev.

I haven't had the fault log checked but this would appear to be a wasted expense if it isn't logging it.

Anyone got any suggestions/ideas. Having just had a turbo replaced with only 30,000 miles on the clock and out of warranty. I'm getting a little dispondent with the car.

Steve
Hi Steve... Did you get the ABS/ESP sorted?? If so what did you do/have done as we have this problem. Renault couldn't say what the problem was, but want £70 ph Labour for about 4-8 hours work, to strip it down and fault find!!!(possible ABS computer replacement??)

Oh by the way, this sounds like our car...we had the turbo go out of warranty at 38000 miles. By sheer fluke though, we sent an email to Renault UK, to have ago about the appalling Cust. Serv at the dealer and ¤¤¤¤e quality of their cars that turbo's should go so easilly and we were expected to pay £2200...They covered the cost and we never paid a penny!! THANK GOD!!!!!:crazy:

If anybody else could shed a little light on this, cheers.
 

·
Registered
Joined
·
27 Posts
Jambo,

Turned out to be tha ABS sensor on one of the front wheels - local independent Renault specalist replaced it for £66 including part and labour.

Steve
 

·
Registered
Joined
·
6 Posts
I have the same problem with my 05 grand espace, ABS ans ESP come on. I can drive for days without a problem then it will recure, then go again. I have had it in the garage they couldn't find a problem anywhere. This car has only done 55,000 miles, I am beginning to regret getting rid of my volvo V70 which was on 175,000 miles and still going strong.
 
1 - 9 of 9 Posts
Top