Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Have a few problems with my newly aquired Laguna II Tourer 2.0 16V privilege.

52 Plate with 53K on the clock.

The usual things are there:-

Axle bushes worn on rear (getting replaced by dealer)
Wishbone ball joints shot

But I also have the following problem:-

Driving normally and can for some time say 120 miles straight, then I come to slow down at roundabout, drop down the gears and dip the clutch coming up to roundabout, CAR CUTS OUT COMPLETELY!!!

The car as in a previous post is also pretty noisy for a petrol, sounds more like a diesel???

Have checked spark plugs, ait filter and few other bits, but to me it sounds like an injector problem at low revs, slam dunked in some injector cleaner, twice now and still the same, in fact possibly worse??

Car is under warranty, but could do with some ideas.

Plus does anyone have any of the following:-

Rear Load Cover in light grey, mine is missing!!

Bolt for holding down (and my brain goes dead!!) Spark plug HT thingy!! Distributor??? Blah, god my brain hurts......
You know you unplug the connector and it sits on the spark plug??? Work brain work...

Hopefully someone can point me in the right direction, it's an F4R engine I think, not the IDE anyway, I hope!

Allan
 

·
RIP 31-12-2008
Joined
·
5,807 Posts
Hi there, I think the bolt you require would be for the pencil coil, ie A long black thingy sitting on top of the spark plug ? If this is the case it could be one of your problems as this may cause the pencil coil to vibrate loose. You should be able to get one from a Renault spares dealer.
Regards Leroy
 

·
Tourerman
Joined
·
4,838 Posts
If you take out the bolt from one of the other coils you will be able to get one the same from a hardware shop or even B&Q.
 

·
Premium Member
Joined
·
236 Posts
hi allen, to start with if its an ide dont play around with the injection circuit it runs under extream high pressure and will hurt you, ide's have a coil pack at the front of the engine with plug leads comming off that to the plugs, the coil is only held to the block by 3bolts so dont worry, ensure you have the correct RENAULT plugs fitted dont go patern the car wont like them, have the compressions checked and let me no the readings you should be looking for over 210 psi. cheers colin
 

·
Registered
Joined
·
54 Posts
Discussion Starter #6 (Edited)
Hi Colin

The engine is the F4R engine, not an IDE. Just going out to check air filter, spark plugs etc. Was thinking of putting in the Bosch Super 4's, good idea or not? Anything other than the original Renault ones?

Any idea what the little arm is between the wishbone and what loks like a sensor of some description on the passengers side?

Allan
 

·
Premium Member
Joined
·
236 Posts
hi alan ok then its not an ide, check the make of the coils they should all be denso, no dont put anything other than renault plugs in it the problem is the resistance screw around with the coil signals which then screws up the ecu out put signals! which will cause eml and g/box lights to come on, so ut the renault plugs in and open up the gap to 1mm! do you have the radio code? the sensor is for the xenon lights it adjusts the light level in acordance with the height of the suspension, shhould be fitted to the lower wishbone!
 
1 - 7 of 7 Posts
Top