Independent Renault Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi

I have a 2003 Renault Laguna 1.8 Automatic Petrol, a few days ago my passenger window was smashed by thugs.

I bought a replacement window and fitted it myself, however during fitting the windows all the electrics on my car stopped, as if the battery was dead.

I may have drained the battery as I was using a mini car hoover for a while to hoover up broken glass pieces.

I got a jump start and the car started, overnight I decided to charge the battery, however the next morning when I re-fitted the battery the car would not start, it kept making lots of clicking when I inserted the keycard.
After as a few more attempts its dead, car acts like the battery is dead.

I then purchase and fit a brand new battery. this was the battery I bought http://www.halfords.com/webapp/wcs/..._productId_264107_langId_-1_categoryId_165762.
Same problems with this battery, now the car acts the same as it did with the old battery, the only thing electrical that does work is the headlights.

I cant get the bloody thing started nothing I have tried so far works, anyone have any idea's ?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #2
I just turned the headlights on, this also put the clock and temp on, also giving me power to the radio, I in putted the code and the radio was working, still nothing happens with the ignition, any ideas ?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
had another crack at this, I placed the keycard into the reader, then disconnected the earth from the battery, waited a minute and re connected. This made more lights come on (interior door lights, glove box lights etc) but when I tried the ignition it flicked a second and went black and shut down the rest of the cars electronics, my own car thinks it's getting stolen I think.

does this sound like an immobilizer issue ?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Well today I'm paying Hometune £50 to come out and tell me what's wrong with my car, has anyone used Hometune before ?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Hometune arrived today, after a few tests he thinks my main fuse box behind the dashboard in the car is knacked, is this enough to stop the car starting ?

When you reset the ECU by disconnecting and reconnecting the battery, you get one chance with the ignition, the loud buzzing noise when yo stick the card in the card reader comes from the fuse box.

It's a mine field in their, the fuse box is huge and looks difflelcult to remove, is it possible just a relay inside the box has blown, can this stop the car from starting
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
there about £80 from scrap yards, or £300 new from Renault, they are very hard to track because the there are many different fuseboxes for slighty different model Laguna's.
Best time for your car to brake down is over the easter period, with lots of bank holidays so no were is ever open to get parts lol.
 

·
Premium Member
Scenic mk1ph2, RX4, ID35s11
Joined
·
5,254 Posts
its unlikly to be the fusebox, its the UCH (black box behind the fusebox !!!)

have you tried unplugging the connector on the door loom between the door and door pillar and trying again (just incase somethings not right on the door loom after you fixed the window)???

you cannot fix it yourself(fusebox/uch), but there are repair companies that you can send it off to them to check it over. they are not interchangable (with ones off the back of a scrapper)!!! fusebox is, uch isnt
make sure you get spares off identicle model/year

renault dealers will charge 200+ vat for a pre-coded replacement.

never pull the battery with the keyfob in the ignition !!! big risk of things (like chips on the UCH or dash clocks pcb)getting power surge.

you need to get the car moved to a secure place if leaving it with doors unlocked !!!

best of luck
 
  • Like
Reactions: thehig

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Okay I'm a little further...............

I fitted a new fuse box to the car, that seems to have stopped the buzzing when I put the Keycard in and press the start button.
However the car will still not start, nothing happens when I try to press the start button again.

The dashboard lights that stay lit are the "STOP" "SERV" and the "BATTERY" lights ?

I can now use the central locking, the 12V supply's work etc. but wont start, seems strange the car is gibing so much much but wont start.

Anyone got any ideas please ?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
its got the same uch in, not changed that, did not know the fusebox was coded, is it a reanault only kind of thing
 
1 - 11 of 11 Posts
Top