Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Laguna 1.8 (8v) RT Sport (R Plate); Car was running perfect when I popped into shop on the way home from work. When I got back in, it started fine but withing 5 seconds or so was running totally erratic, bad idle, occasionally picks up but not for long before its 'coughing & spluttering' again. There was no way to get any power to move the car so got it towed home.

Other symptoms include little exhaust blow out but has a noticable smell of petrol. I removed exhaust from the down pipe thinking there might be a blockage causing back pressure - but to no avail as car behaved the same.

NB: car always starts fine before it starts the 'coughing & spluttering' again.

Could this be one of the electronic sensors thats failed? Any ideas would be greatly appreciated.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
No warning lights came on at the time and nothing is on now or comes on when the car is running in this sorry state!. I've checked all the inlet pipes / manifold etc and everything seems fine.

The reason I'm thinking sensors is that one minute the car was fine (and has been for ages with nothing to indicate an up-and-comming problem) the next it was'nt. Its as though something failed catastrophically when I started up the engine.
 

·
Premium Member
Scenic mk1ph2, RX4, ID35s11
Joined
·
5,253 Posts
its either TDC sensor or one of the coil packs thats playing up.
my bets on one or both coil packs starting to give up the ghost.
 
1 - 5 of 5 Posts
Top