Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
When sometimes applying throttle i get the car holding back and then suddenly picking up again,it happens rarely but is a problem.
i have replaced the cat/lamber sensor/igition coils and still get the problem.
could it tbe the map sensor ? or something else.?
does it have an egr valve and does it need a clean ?

any thoughts thanks
Craig
 

·
Premium Member
Joined
·
589 Posts
Well you've done the Coils and Plugs, so all good there. That would be the first step.

Being a 1.8 VVT, it could be the Variable Valve Timing messing up. Called the De-Phaser.
Its a unit fitted to the end of the inlet camshaft, and is known to cause issues in the 1.6 and 1.8 engines.
Generally when the De-Phaser starts to fail, the top end of the engine sounds like a bag of nails.

Are you getting any rattling noises ?.

Edit: Have you changed the air filter ?. On the 1.8 its a tiny 4" x 3" thing that blocks up within 1 year. So must be changed yearly.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Hi
No noisey rattles on the engine.
just poor idle sometimes and holding back when a certain throttle and cold starts are hard work.

regards Craig
 

·
Premium Member
Joined
·
589 Posts
Q. Have you changed the air filter ?. As I mentioned above, yearly changing on the 1.6 and 1.8 is pretty critical due to the tiny size of the air filter.
A blocked air filter would cause your symptoms.

Another possibility, is a partially blocked Fuel Filter (£6 from euro car parts), or blocked injectors.
"STP Fuel Injector Cleaner" is very good. Its in a little black bottle. Pour in entire contents to a full tank, and do not refill until Tank is empty. Do this together with a tank of Shell V-Power might help.

I take it you have no "Engine light", or other dash error lights ?.
 
1 - 4 of 4 Posts
Top