Independent Renault Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello.. my Megane has started to have a slight prob on starting. It starts lumpy for about 30 secs.. low idle and rough sounding then picks up to normal.. if I rev it for a few secs on starting seems to get over it quicker.. any thoughts?
 

·
Premium Member
Joined
·
40,429 Posts
Any signs of coolant loss?

Other than the starting problems,does the engine perform OK?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
coolant probs

I have had air in the coolant (I think) as I noticed recently a water slooshing sound from inside the car which I posted another thread about. It sounded like water trapped in bulhead but might well be air in the system which I am trying to bleed out.. would that affect the engine CPU etc?
 

·
Premium Member
Joined
·
621 Posts
I have had air in the coolant (I think) as I noticed recently a water slooshing sound from inside the car which I posted another thread about. It sounded like water trapped in bulhead but might well be air in the system which I am trying to bleed out.. would that affect the engine CPU etc?
Sounds like the water sloshing is and air lock in the heater matrix.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
how?

Ok.. How would I fix this? I have bled the system a bit by loosening the bleed screw with the engine running. But what about the bad starting?? is it worth getting a diagnostic?
 

·
Premium Member
Joined
·
40,429 Posts
Is it loosing coolant?

If so,then it sounds distinctly like the head gasket might be on it's way out.

If the compression rings begin to leak,if you leave the car stood for a few hours,coolant seeps into the cylinder and causes a misfire on initial start up.Once the coolant has gone,it will run OK.

The headgasket problem would also explain your air lock in the heater......although if there was air trapped in there,the heater wouldn't provide hot air.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
Correct!!

You were right.. head gasket gone. Just taken it to 5Live Renault workshop in S.E london.. Rusty plug.. so they are taking it to pieces.. will be sorted by end of today..
Thanks for your help..!
:)
 

·
Premium Member
Joined
·
40,429 Posts
Hope the problem is fixed soon,let us know how it goes.:)
 
1 - 9 of 9 Posts
Top