Independent Renault Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hi all after some advice i have a renault trafic 1.9 2008 had it 8 years been brilliant until a week before mot engine light on
error code p0100. so thought i would just change the air flow meter and all would be good.
unfortunately this was no the case and then i also have no got my coil light and service light on i have tested the pins on the maf connector and am only getting 7 volts and then to two 5 volts. if any one could give any insights on what's going on and where i could start checking i would much appreciate it.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
36,942 Posts
Would be checking the actual plug, back probe the wiring see if the wiring going into the plug is giving the same readings
 

·
Registered
Renault Traffic 2007 2.0 dci
Joined
·
4 Posts
hi all after some advice i have a renault trafic 1.9 2008 had it 8 years been brilliant until a week before mot engine light on
error code p0100. so thought i would just change the air flow meter and all would be good.
unfortunately this was no the case and then i also have no got my coil light and service light on i have tested the pins on the maf connector and am only getting 7 volts and then to two 5 volts. if any one could give any insights on what's going on and where i could start checking i would much appreciate it.
You should get right to left
Pick 1 return to ecu pin 2 4.5v pin 3 12v pin 4 blank pin 5 earth pin 6 4.5 v
 
1 - 3 of 3 Posts
Top