Independent Renault Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,

Im having problems with my Mark 1 Clio with a 1.2 engine, she cuts out when idling especially when coming to a halt in stationary traffic. Does anyone know what this could be?

I also have trouble starting it, never first thing in the morning or when I leave work but always when I've had a journey and its left for up to two hours. It starts but takes a few go's. I had a problem with a loose starter solenoid yesterday and it wouldnt even turn over, the AA chap tightened it for me but it wouldnt start after I got home and wanted to nip out.

Are these problems related? Does anyone know what they could be?

Many thanks in advance,

Dave
 

·
Registered
Joined
·
29 Posts
mine does the same thing, seems like a few clios our age do this! I've still not had time to have a look at the top dead centre sensor yet though, keep us posted and I'll do the same

Dave
 

·
Registered
Joined
·
70 Posts
mine also does the same cutting out but if i drve slow for 5-10 mins its normally fine but will cut out again but will start up no problem,it is just a pain in the ¤¤¤¤, if it is the TDC how do i fix it
 

·
Registered
Joined
·
29 Posts
I've just looked at that post and noticed it's for a megane... any ideas if it's the same / as easy for our mk1 clios??? if so i'll do it sooon!
 

·
Registered
Joined
·
3 Posts
Hi I Also Have The Same Problem On My 2002 Clio I Have Had A Diagnostic Test And Been Told I Need A New Throttle Unit. I Hope This Helps You
 
1 - 12 of 12 Posts
Top