Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all. I own a 2002 renault master 2.2dci. vehicle would not start and we had it code read with a Snap on solus scanner with 10.2 software. Scanner indicated cam sensor fault. we replaced the sensor. Vehicle ran for 10 miles then cut out. Scanner indicated cam sensor fault again, so we acquired an origional one through our local Vauxhall dealer. Vehicle started and ran fine for 15 miles. Parked it up and it would not restart after a couple of hours. Cam sensor is fine and wiring looks ok. Any ideas? cheers. Generalwolfe
 

·
Premium Member
Joined
·
40,429 Posts
Hello and welcome to the forum.:)

The next thing I'd do is have an injector leak off test done,if one of the injectors is leaking pressure through the leak-off system it will cause poor running/starting.
 

·
Registered
Joined
·
1 Posts
Hi all. I own a 2002 renault master 2.2dci. vehicle would not start and we had it code read with a Snap on solus scanner with 10.2 software. Scanner indicated cam sensor fault. we replaced the sensor. Vehicle ran for 10 miles then cut out. Scanner indicated cam sensor fault again, so we acquired an origional one through our local Vauxhall dealer. Vehicle started and ran fine for 15 miles. Parked it up and it would not restart after a couple of hours. Cam sensor is fine and wiring looks ok. Any ideas? cheers. Generalwolfe
got same vehicle.
use multi diag lite advanced scanner- have had cases of software quoting cam sensor and its crank
Crank sensor is common on all renaults.
also check- i had debri from corrosion of d.m.f on my sensor
kev
 

·
Registered
Joined
·
29 Posts
i had the same symptons could drive for about 10-15 miles than cut out couldent restart turned out to be a worn injector and it caused back seepage ? get some one to test you injectors for wear !
 
1 - 4 of 4 Posts
Top