Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys, Ive recently had my traffics media nav evolution upgraded to the latest software, but since the update the sound volume doesnt go any louder past number 21 and the overall sound quality isnt as good as before. ive been told by my friend in renault that this has been written into the latest software purposely by renault to save the speakers? isit possible to install the older software (8.0.5) back onto to my media nav to regain the original quality??
thanks in advance!
 

·
Technical Supremo, Platinum, I let the Dogs out
Joined
·
8,140 Posts
I dont the exact specifics with the Renaul Media Nav, but when you do a firmware update ( on anything) that is a backward step to what is installed, you will be asked to confirm this is what you want to do before it will install it, but it should install it if that is what the user wants, its whether you can get you hands on a genuine version of the 8.0.5 firmware, the last you want is a dodgy copy which bricks your system.
 

·
Registered
Joined
·
68 Posts
In MN1 & MN2 there is possibility to downgrade without any problem using of course orginal firmwares.
I done this more then 50 times playing with these units.
Official is possible only to upgrade firmware.
Regarding sound is not true.
I upgtade all MN2 units to 9.1.3 as soon arrives to me and there no one have problems with sound in speakers.
Perhaps you play in settings.

Trimis de pe al meu SM-A705FN folosind Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Ive played with all the audio settings and equalisers, there is definately a volume block in the software of the upgrade🙈🙈
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,500 Posts
See if @NeeK pops on, he will be able to help and tell you about software updates and downgrades
 

·
Registered
Joined
·
68 Posts
Make me pictures with the settings where you play. Let's begin like this.

Trimis de pe al meu SM-A705FN folosind Tapatalk
 

·
Registered
Joined
·
1 Posts
Hi,
Did you get anywhere with this? I updated 3 or 4 months ago & immediately noticed that the volume wasn't nearly as loud as it was before.I then restored to factory settings but the volume issue remains!

If anyone has a fix to this it would be much appreciated!
 

·
Registered
Joined
·
68 Posts
I play with a lot of units MN1 & MN2 and upgrade it almost all to last version. Never I notice a change in sound, moreover to diminuate it. I will observe imediately.
 
1 - 8 of 8 Posts
Top