Independent Renault Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
hi all happy new year and sorry for late reply due to weather and injuries but i have now found the hidden fuse box 2 i hope which is attached to fuse box which can been seen when opening drivers door and opening hatch. unfortunately on checking 4 fuses all were ok which i was hoping to be the problem. but i did find two wires which were not connected but looks as though they had been as bare wire at ends. i have no idea as to where they go or if they have anything to do with my problem of rear windows not working on my laguna. im adding couple of pics one of the fuse box withe the hidden fuses and one showing wires. any ideas would be appreciated. thanks again
 

Attachments

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Switch on the drivers door ,, just behind the rear window switches, check this is in the correct position..
These switches fail,, and stop back windows from working off the front, and rear switches..
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Its get the ohms meter on the switch, and prove you have two circuits on each side of the switch ,
 

·
Registered
Joined
·
44 Posts
Discussion Starter #5
thanks again. i may sound stupid now but i have a tester (see pic attached) will this do job if so do you know setting i should use and where to use it on switch
 

Attachments

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Ok you are on ohms, if you touch both probes together the needle will move over to 0


Now pull your switch out.

Yours might not be A down one side, and B down the other..
If it is carry on with this test
Two of these terminals make a circuit, One of the 3 terminals is what we call common, as in, its always connected to one or the other depending how the switch is moved









( This is the same test you will use on a 3 terminal light bulb, where one is always earth )

So you could find 1 and 2 make a circuit, 1 and 3 make a circuit, or 2 and 3 make a circuit..
Now if its 1 and 2, and the needle moves, thats a circuit, move the switch on the switch you are testing, and you should see that the needle wont move.
So you have found a circuit, being 1 and 2 ,.
You should find another circuit when the switch on the switch is moved, it will be either 1 and 3 , or 2 and 3


These are the possible settings

1 to 2 - circuit as its the same as 2 to 1 = circuit
1 to 3 - circuit as its the same as 3 to 1 = circuit
2 to 3 - circuit as its the same as 3 to 2 = circuit
Only 3 possibilities On each line..
But if one of these circuits does not work, then your switch is fubar
You need to do this on the A row of terminals
And the B row of terminals


If this is not making sense, repeat your request,

Dont struggle,,, someone else (might, ok they will ) explain it clearer than me
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Ok can you see your white switch with 6 pins inside, If you look closely at this inside where the pins are, you will see A and B, and down the centre between the A and B 1, 2, 3.
So with the meter on Ohms. just follow the test procedure in my last post
 

·
Registered
Joined
·
44 Posts
Discussion Starter #9
thank you again. looks like the switch is knackered as i only get a circuit on B 1+2
Thanks for your help
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Thats not so bad then, at least you can move forward, these are about 10£ second hand BUT MUST be the same colour at the bottom as yours ( white ).
Wont fit your multiplug otherwise
 

·
Registered
Joined
·
44 Posts
Discussion Starter #11
thanks again. picked up a switch set for £10 but still same. looks like getting the panels off now. ant ideas as to what wires i can connect direct to battery to test motors when i eventually get panels off. cheers again in advance
ps i only get reading off b 1 + 2 as on my own switch
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Put your Vehicle type code on..

Lets see what system is fitted in your car, something not making sense here..
 

·
Registered
Joined
·
44 Posts
Discussion Starter #14
many many apologies i can see from my post which i thought i had edited but mine is a laguna not a megane. pj05nlp sorry if this has caused confusion or wasted your time.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
You bad man you..
Not to worry, will have a look in about a hours time for you..

Can you see my Vehicle type code, Mine is for an estate, as it begins with a K
Yours if a hatch will begin with a B, and its a 4 alphanumeric, just below your VIN number on your Oval sticker..
Yours a phase 1, before 55 Plate, or after, Making it a Phase 2?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #16
apologies again but you put it mildly me being a bad man. dunno how you put up with people like me putting wrong info but i can only apologise again. im adding my vehicle type codes in picture. . many thanks again for your time im sure i owe you more than a little drink if you drink that is.
 

Attachments

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
An estate with a G9T engine fitted.
Your rear tailgate, two buttons ( split rear screen ) or full tailgate..?

Diagrams are different ....
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,696 Posts
Paul




A1 = + After ignition . dash lights all on, or engine running for this test
A2 = Not in use
A3 = Child lock switch indicator light
B1= Rear electric window lock
B2 =Earth
B3 =Not in use

Does the switch light up when your ignition is on..

A1 on the multiplug should when you put the voltmeter on show battery voltage.. So its multimeter on DC volts, red probe in this point on the multiplug ( use your switch to work out where A1 would be on the multiplug ) and black lead on the door hinge..


If voltage there, now move the Black probe to the B2 on the multiplug.
So you will end up with both probes now in the multiplug..
Let us know your results ,
 

·
Registered
Joined
·
44 Posts
Discussion Starter #20
thanks again for help and time. yes red light comes on on switch and i get same readings off hinge and B2 on multi plug. have added a pic
 

Attachments

1 - 20 of 24 Posts
Top