Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi all. I have just started having a problem with my key cards for my 2009 1.5dci megane estate again. The cards open the doors with no problem but when I insert it into the card slot and try to start the car, the dashboard says key card not detected. Taking it out and placing it back in again maybe several times seems to work. Last time I had this problem my garage said it maybe the card slot needs replacing.

Has anybody else had a similar problem and if so how did you overcome it.

Thanks in advance.
 

·
Registered
Joined
·
13 Posts
Hi all. I have just started having a problem with my key cards for my 2009 1.5dci megane estate again. The cards open the doors with no problem but when I insert it into the card slot and try to start the car, the dashboard says key card not detected. Taking it out and placing it back in again maybe several times seems to work. Last time I had this problem my garage said it maybe the card slot needs replacing.

Has anybody else had a similar problem and if so how did you overcome it.

Thanks in advance.
You'll find if you split the kay fob cut right round the edge of the key fob there's aa coil in there the same thing happened to me i cut the key fob opened in is a coil solder on 3 joints normally 1 or 2 of the soldered joints will of broke away its more common than what you think i had 2 broken solder joints i didnt have a soldering iron i just heated up the end of a flat screwdriver and it resoldered the joints and worked just like new super glued all round the edge of the key fob put tape round it till it dryed and not had a problem since if its seeing the key intermittently when you waggle it it's more then likely broken solder joints
 
1 - 4 of 4 Posts
Top