Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i have a 1998 renault megane hatchback with two problems, when i use the right turn signal, the brake light and turn signal flash.
i originally thought this was just a bad bulb somewhere, but i have replaced every light bulb. (the left side works normal like it should do)

and then there are two black ground wires (rather big ones), one goes to the back of the alternator but where does the other one go? it is just laying there on top of the engine not bolted to anything (maby that has something to do with the signal problem , missing ground somewhere)
 

·
Super Moderator
Joined
·
43,291 Posts
Check the muti-plug connections to the rear light clusters - if faulty they can cause a bad earth resulting in the problems you are having. The earthing points for the rear lights have their own common body earthing point so the spare wire at the alternator should'nt have any effect.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
thanks for that, i will look into that, in the left rear light the earth wire is soldered to the light and bolted to the body, does the right light get its earth point from that?

and about the extra earth wire, it is bolted to the body but not to anything else (there are two wires that look the same and are bolted to the same location in the body, but one goes to alternator and i haven't found where the other should go) i will try to post a picture of that later on
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
here is an image of the ground/earth cable

http://i42.tinypic.com/14kazkm.jpg

there is another one that looks just like this that connects to the body on the same place, but that one also connects to the alternator, i have no idea what this one should connect to (i have a feeling that it should connect somewhere close to the wiring harness located near, but i haven't found a place to bolt it to yet)
 

·
La sola lupo
Joined
·
2,521 Posts
in the left rear light the earth wire is soldered to the light and bolted to the body, does the right light get its earth point from that?
From the picture I'd say that cable should bolt on the engine directly to a metal part.

Having a soldered wire on the left light, makes me think that there was already a earth problem there, if you fix a wire to the right light in the same way it should sort the problem, alternatively, like Noel said you can clean the connection on the cluster and trace the earth to the body and clean that earth point too.
 
1 - 5 of 5 Posts
Top