Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi, can anybody please help me, we have a 2007 megane cc and the heater fan has stopped working, it started about 6months ago, it stopped and then started, but now its totaly stopped and our passenger side window has also stopped working, please, please, please can anybody help.
Thanks
jamie
 

·
Premium Member
Joined
·
596 Posts
orite mate have you had a look and made sure the fuse is ok for the window and the heater fan even if they look ok replace them if that dont work the window problem will be the connections on the door loom that connects to the window regulator pull the door trim off and take the plug off the regulator clean the copper pins this may solve the window problem as of if you change the fuse for the heater and still no joy its prob the heater resistor pack some times you can get the same resistor from maplins so try there before you visit a dealer for 1 hope this info helps you bud:d
 
  • Like
Reactions: jimjambananaman

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Hi, can you tell me were to find the resister please.
I have checked all fuses and they are fine.
I will try that at the weekend and let you know if how i get on and thanks again:d:d
 

·
Premium Member
Joined
·
596 Posts
hi mate even tho you had a look at the fuses i would replace them as i have seen 1s that look ok but are not the resistor pack im not sure of it location prob at the rear of the glove box or down near the back of the heater motor is the motor working on 1 or 2 of the speed settings? or just not at all?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
The heater worked fine until we had snow and then stopped and then started acouple of days later and since stopped, dosnt work on any settings and window stopped working and was stuck down over night and we went to try in the morning and worked and stopped again and hasnt worked for 6months. Ive just ordered a cd manual for car so i have a look were resister is, dont even know what it looks like. Thanks
 

·
Premium Member
Joined
·
596 Posts
hi mate what you would need to do is post a thread up on here for some 1 to give you the part number for it as there is loads on ebay so if some 1 gives you the part number you can look for the rite 1 i think its located at the bulkhead at the back of the engine bay but i dont know if its the same place for all megs here is 1 but i dont know if its the same 1 as yours
http://cgi.ebay.co.uk/BNIB-Renault-...arts_Vehicles_CarParts_SM&hash=item415192d033








also here is 1 with a how to find it its on a clio but unsure if its in the same place as a meg im sure some 1 will come along and say where it is on a meg



http://cgi.ebay.co.uk/Renault-Clio-...arts_Vehicles_CarParts_SM&hash=item336453b4ff
 
1 - 6 of 6 Posts
Top