Independent Renault Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi all,

recently purchased a 1.4 Megane II, 109k. Car has developed what I can only describe as a old tappet sound?? Car also makes a knocking noise when you come off the accelerator at like 2-3k revs, as soon as you put your foot back on the pedal the noise goes away. No running issues, car had a engine rebuild a year ago and has only done 10k miles on the current timing belt. I serviced it with fresh oil Saturday just gone, 4x bosch superfours, and 5l of 10w40 Castrol GTX....I did think dephaser but apparently it's only the 1.6 vvt that has a dephaser pully?? Doing a 300 Mile round trip on sat and don't wanna use the car if it's something that might ruin the engine....

Any ideas?:frown2:
 

·
Super Moderator
Joined
·
13,566 Posts
Have a quick look underneath, behind the wheel line.
Check the "Dogbone" (Gearbox steady) Bu55ers for going soft. That would explain the noise on overrun.
May need to remove the undertray to see it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
https://youtu.be/fl0MCR5zxnQ

See video,

Will check those when I get home as just at work. This is the noise I hear constantly. Can't hear it when accelerating though but when you lift off at any revs it comes back. Stays when clutch is on the floor too
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,764 Posts
Have you got a lose sparkplug, I can also hear a popping sound...
 

·
Technical Supremo, Platinum Member
Joined
·
7,755 Posts
Hope I am wrong, I often am but that sounds a bit like the start of
big end crankshaft ware to me, if you have a friendly trusty mechanic
I would ask them to have a listen.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
The erm "professional" at my euro car parts ensured me 10w40 was for my car, didn't buy it from there went to asda and got it for £13 for 4 l, even the book in asda said 10w40, should I have used 5w30? May throw another engine flush in and dump the 10w40 and replace with 5w30, filters a week old so won't matter I assume??
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,764 Posts
Wrong grade of Oil will not cause that noise... ...
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
22,050 Posts
The erm "professional" at my euro car parts ensured me 10w40 was for my car, didn't buy it from there went to asda and got it for £13 for 4 l, even the book in asda said 10w40, should I have used 5w30? May throw another engine flush in and dump the 10w40 and replace with 5w30, filters a week old so won't matter I assume??
Double check on the oil.
I've just checked Halfords who show the 5w or 0w options.
But I may be wrong.

My concern is that 10W is thicker when cold, doesn't get to where it should fast enough. This can kill engine parts that rely on lubrication as fast as old or no oil.

Two cars I had in past would "tell" me when oil was getting old, in both cases before scheduled change.
Both with hydraulic lifter and would develop a tappet tick.
Another poster on here was trying to work out why they had low oil pressure on their turbo feed.
10W40 oil, changed to 5W40 and pressure more then doubled.
 

·
Technical Supremo, Platinum Member
Joined
·
7,755 Posts
may be worth mentioning car had a head gasket job about a year ago.. engine was rebuilt from what I can gather. Wondering weather I should start engine shopping....:frown2:
The plot thickens but don't go condemning it without being
sure it really has serious problems.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #13
Double check on the oil.
I've just checked Halfords who show the 5w or 0w options.
But I may be wrong.

My concern is that 10W is thicker when cold, doesn't get to where it should fast enough. This can kill engine parts that rely on lubrication as fast as old or no oil.

Two cars I had in past would "tell" me when oil was getting old, in both cases before scheduled change.
Both with hydraulic lifter and would develop a tappet tick.
Another poster on here was trying to work out why they had low oil pressure on their turbo feed.
10W40 oil, changed to 5W40 and pressure more then doubled.
going to drop oil over the weekend and replace with 5w30 Castrol GTX, but problem started before the oil change, in all honesty problem happened after getting slightly pedal happy on the accelerator on the M58... come back home and then I'd just noticed the noise after that, I've had the car 2 weeks tomorrow..
 

·
Premium Member
Joined
·
276 Posts
going to drop oil over the weekend and replace with 5w30 Castrol GTX, but problem started before the oil change, in all honesty problem happened after getting slightly pedal happy on the accelerator on the M58... come back home and then I'd just noticed the noise after that, I've had the car 2 weeks tomorrow..
My local garage put 5/30 in my 1.6 this week, I will be changing it to 5/40 in a few weeks; I will just treat it as an oil to clean the engine.
 
1 - 15 of 15 Posts
Top