Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hello all...again

I have recently noticed that when I switch my wipers on to the first (intermittent) setting, they wipe once, but do not wipe again....

other settings (fast and slow continuous) work fine

Any ideas??

regards
rmurphy
 
O

·
Guest
Joined
·
0 Posts
The first setting is intermitent/ rain sensing. They will only wipe when they detect a need to. Try sprinkling some water on the window, they will start wiping.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Oh so what you're saying is that cars with the rain sensing option do not repeatedly wipe every 7 secs or so?

Well.. When driving in rain that doesn't require the continuous setting, the wipers do not operate automatically whilst in intermittent mode with rain on the windscreen.

Would this be caused by a windscreen change? I have two "Autoglass" tax disc holders on the windscreen so I assume a previous owner has had a broke windscreen at some stage.

Where is the rain sensor?

Thanks
 
O

·
Guest
Joined
·
0 Posts
The sensor is in the middle at the top of the screen and it is very lilkely that a wscreen change would not be of the correct type as its usually pattern parts that are fitted unless you specify that you want a genuine part.

There is a thread on here somewhere where a member fixed his with clear sealant.
 

·
Premium Member
Joined
·
794 Posts
Why is it that autoglass are incapable of fitting a rain sensor!? They probably forgot about the gel pad that goes in between the sensor and the screen?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
well i have every receipt that ever came with the car but there's no evidence of a screen change...(except fot the tax and MOT disc holders)

The autolights work very well I must say but is this gel you talk about easy to add? I see this as a must fix as where I come from, it likes to rain!!!!!
 
1 - 7 of 7 Posts
Top