Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Change all 4 Coil packs & plugs, but still playing up, need to rev up to start, stalls or cuts out when pulling away, and on re-start cuts out, what else can it be, getting so P/off now with this car, costing me a fortune. What can I do know. NEED HELP PLEASE.
 
R

·
Guest
Joined
·
0 Posts
Hello and welcome to the Renult Forums :)

Might be worth removing and cleaning the TDC sensor on the top of the gearbox just below the cylinder head.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Many Thanks for this info, what am I looking for? I have had this car for 8 months and had problems from the start, also on start up it sounds like a bag of spanners, will tick over after restarting about 3-4 times, but as soon as you go to pull away, the engine will die.
 
O

·
Guest
Joined
·
0 Posts
Do a search on here, lots of information about it and where it is.

Looking at the engine, it's on the right, above the gearbox bellhousing, but tucked away. Its a banana shaped item, held on with 2 bolts and with 2 wires going to the sensor in the middle.
 
R

·
Guest
Joined
·
0 Posts
You say the engine sounds like a bag of spanners? might be worth also doing a search on dephaser pulleys.

The dephaser pulley is mounted on the end of the inlet cam shaft and is what gives the engine VVT by advancing the inlet cam shaft. These pulleys can be problematic and become very noisy.
 
1 - 7 of 7 Posts
Top