Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2000 megane petrol... this morning, my milometer said 45.3 and had a picture of a lolly pop (?) then 3 dots then a car... this afternoon, i had a number displayed, which counted up, and down, i noticed it go between 430 and 477, next to this was a picture of a car and an arrow pointing towards a petrol pump. I have a full tank and the petrol light isnt on!! help!!!
 
S

·
Guest
Joined
·
0 Posts
Do you have the code for your radio? If so, it might be worth disconnecting the battery for a few minutes. This will reboot the ECU and may clear the problem...
 
A

·
Guest
Joined
·
0 Posts
Welcome To The Forum

No Ideas Sorry, I'm Sure Some Other Members Will Know
 

·
Premium Member
Joined
·
4,191 Posts
April - Welcome to the forum. Have you just got the car?

If you have recently got the car then you may not be aware about the different signs on the trip computer. The first one you describe sounds like the distance since you last filled up / zeroed the computer. The second one is the anticipated range on the current fuel load. To zero them all press and hold the button on the end of the right hand stick on the steering wheel. To scroll through the different info just press the button.

Hope that helps.
 

·
Registered
Joined
·
13 Posts
Insert your key, but dont turn it yet.
Press and hold the trip computer button...
Now, turn your key until dashlights come on...
Leave it to check about 1' then press reset KM/MPH on your dash.
That'it

Good Luck
 
1 - 10 of 10 Posts
Top