Independent Renault Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My aux belt snapped and I replaced this, but since then the car had issues starting, Juddering sound and would not fire up.

I have now had the problem diagnosed that the cam belt has slipped 3 teeth. Could this have been because of the aux belt and would this have now affected anything else such as the valves?

Many thanks

Ben!
 

·
Premium Member
Joined
·
7,182 Posts
My aux belt snapped and I replaced this, but since then the car had issues starting, Juddering sound and would not fire up.

I have now had the problem diagnosed that the cam belt has slipped 3 teeth. Could this have been because of the aux belt and would this have now affected anything else such as the valves?

Many thanks

Ben!
What car is it?
:)
 

·
Premium Member
Joined
·
7,182 Posts
The belt did not snap as stated earlier but slipped.
Not far from home on the narrow road a loud noise was heard similar to the exhaust dragging along the floor, the engine then cut out. No way i could leave the vehicle in its present location, after a few turns it started, ran extremly rough, shaking, banging & very loud, but it got me home.
On inspection the belt had slipped & bent most of the valves, i gave it to the scrapman....
 

·
Premium Member
Joined
·
7,182 Posts
The car when it does start runs fine and is running as normal so I would guess that emans there is not too much damage, could the valves be damaged and it still run as normal?
I'm afraid ''not too much damage'' is still too much regarding valves.
Has the garage replaced the belt correctly, what do they say?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top