Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I own a Laguna 02 plate Dynamique Diesel and just lately when you rev it I have a strange "whooshing" noise from the front of the engine bay - seems to be near the rear of the front passenger side head light.

Also I seem to have oil on the front same side of my radiator and when you rev it hard there seems to be a slight smokey emmision from the same area. Also it stutters when you drive - almost as if the turbo is slow at picking up. Other than that it runs fine but its almost as if a pipe somewhere has split or is loose by the sound.

I have had a poke around but too be honest all those pipes and plastic covered bits scare me to Hell????

Any idea's from you expert lot on here?
 

·
Premium Member
Joined
·
18,909 Posts
Hi dont be scared of the car its not going to bit you:d it sounds very like one of the turbo oil pipes has plit to me i wish i could help more but iam sure someone will help you soon cheers Donald.
 

·
Registered
Joined
·
92 Posts
Hi, it does indeed sound like there is a hose split or loose to me. I'm not too clued up on these cars, where is the intercooler located? It sounds to me like it could be one of the hoses entering or leaving the intercooler, or the hose connected to the inlet manifold. You have to have a really good rumage to find out what's loose, check all the hoses and pipes from the air filter, right up to the inlet manifold. If you're not sure what you're looking at, post a picture of the engine bay and I'll try and help out as much as I can:)
 

·
Super Moderator
Joined
·
43,291 Posts
Also check your engine oil level and ensure all breather pipes have no blockages. Overfilling the engine with oil or if the crankcase is pressurising can cause similar symptoms. As far as I can remember the intercoloer sits under the left front headlamp.:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Hi, it does indeed sound like there is a hose split or loose to me. I'm not too clued up on these cars, where is the intercooler located? It sounds to me like it could be one of the hoses entering or leaving the intercooler, or the hose connected to the inlet manifold. You have to have a really good rumage to find out what's loose, check all the hoses and pipes from the air filter, right up to the inlet manifold. If you're not sure what you're looking at, post a picture of the engine bay and I'll try and help out as much as I can:)
Thanks for all the info so far chaps - its much appreciated. I did make a mistake though as its the drivers side and not the passenger side. There is also a smell in the passenger compartment
and no its not me or the missus LOL!!!!!
It does smell of oil though, my dad reckons its a gasket gone but Im not sure as when the turbo kicks in at about 2K revs thats when you hear the noise and I have no power at all when pulling off or putting my foot down?

Hope its not expensive though?
 

·
Let's be carefull out there
Joined
·
19,360 Posts
It does sound like a turbo related issue. If you're not too hot on these things get it checked out sooner rather than later. If the turbo fails they have a habit of sucking the oil out of the engine and the only way to stop the engine is to stall it. I hope you just have a loose or split pipe but it's a lot cheaper to have it checked.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
whooshing solved?

Well

Just got back from the garage and it turns out my intercooler is split??? - Ouch, thought something felt sore!!!

Also got to have the rear bushes replaced, turns out the intercooler is a common failure. Luckily (I think) the wifes Uncle owns the garage and will do the lot inc parts n labour for £390 which I think is a bargain. Its got to be done cus it drives like an underpowered pogo stick.

Thanks for all the help and I hope this diagnosis can help others on here.
 
1 - 8 of 8 Posts
Top