Independent Renault Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi
Our clio mk2 1,2 16v has just started with a perculiar fault. When i have been driving for a while (10 mile+) it really missfires when either pulling hard or when sitting at 2000/2500 revs. i can hammer it along at 80mph no prob then pull up at lights and it idles fine but as you pull off and change up it is juddering very violently then as if by magic just as people are about to go by you she bursts in to life and is like a rat up a drain pipe. starts fine, idles fine and from what i can see there are no loose wires or connectors loose or damaged. have looked at air filter and it seems clean enough. i know its common for coil packs on these but we had 1 fitted about 18 months ago.
 

·
Registered
Joined
·
97 Posts
Hi
Our clio mk2 1,2 16v has just started with a perculiar fault. When i have been driving for a while (10 mile+) it really missfires when either pulling hard or when sitting at 2000/2500 revs. i can hammer it along at 80mph no prob then pull up at lights and it idles fine but as you pull off and change up it is juddering very violently then as if by magic just as people are about to go by you she bursts in to life and is like a rat up a drain pipe. starts fine, idles fine and from what i can see there are no loose wires or connectors loose or damaged. have looked at air filter and it seems clean enough. i know its common for coil packs on these but we had 1 fitted about 18 months ago.
Hi maby sum more info e.g milage/ any eml up on dash. could be dirty injector. was it serviced recently?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Hi maby sum more info e.g milage/ any eml up on dash. could be dirty injector. was it serviced recently?
its done 89k. all town driving due to my job, it does 40mile a day. i can actually make it do it now by holding the revs at 2500 for 30 seconds.
It is litterally like the power goes on/off like a switch as quick as you can flick it

Eml has come on a couple of times in the last month but this fault is 10 times a day.

was serviced about 15k ago with plugs and oil they also did cambelt & water pump.
starting is fine and tick over is steady.

thanks for any help
 

·
Banned
Joined
·
1,875 Posts
A in tank fuel pump on it's way out do/can cause misfires check amps draw at pump or check plug connections for corrosion or faulty connections
Hth Regards Mickeybo
 

·
Registered
Joined
·
97 Posts
Hey i think your best bet is to get ur codes read it should at least point you in the right direction spending £20 on a diag is better than changing parts for fun. Tj.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Re: missfire help needed sorted

Turned out to be the LAMBDA sensor. the wire had been repaired and apparently you cant alter the wire as it alters resistance .

Moral of the story is get RENAULT to read your car in the first place.

cheers for all the ideas guys.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
How much does it cost to get Renault to do the diagnostics? Thinking I may have to go down that road myself.

Thanks
our local renault dealer is actually quite good, they charge £20 for a read or £40 if they have to do a road test read. its probably better than all the fustration caused by thinking you have saved money by not getting it done.
 

·
Registered
Joined
·
97 Posts
Oh. Im sorry i misread your first post i thought u were told it was the coil pack my bad???? Thats why i was helbent on you doing it yourself to save some money. Ill read properly next time. Glad you got it sorted. Tj.
 
1 - 12 of 12 Posts
Top