Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Morning all,

I am the proud Owner of a MK2 Laguna Estate ( 52 plate ), for a few months now has an issue with my central locking. I can Unlock the car, using either key fob or internal button in the cockpit, but cant lock the car. Now Renualt Main Dealer well me that it could be the UCH or it Could be the Fusebox, as there is voltage going in to the central locking circut, but nothing coming out.

So I am throwing myself on the mercy of the forum too see if anyone has had a similar problem, be it the fuse or the UCH I am looking at arounf £400 to be replaced and reprogrammed. I am quite tempted to seek the advise of a local Auto Electricion, but fears as soom as i mention Main Dealer Prices, his eyes will display pound signs..

Any Help is most welcome.
 

·
Registered
Joined
·
7 Posts
Hello Mark,

same problem here.
Strange thing is; sometimes the doors lock and sometimes they don't.
The lights however always blink,one time open,two times locked.
I also went to the dealer and it will cost me about € 450,-
The problem started in Nov. 2010 and after a while it started working well.
Until 2 weeks ago,it started again...
 

·
Premium Member
Joined
·
217 Posts
I had a similar problem with my 55 Grand Scenic. posted on here.

The car would not detect the cards (hands free not working) I had to put the card in the slot to start the car, I could not lock/unlock using keyfob.

Took to Renault advised it was a problem with UCH, good news was it only need reprogramming and not a complete replacement, cost me around 140 I think.

If it is the UCH on your car see if the dealer can reprogramme it first.
 

·
Registered
Joined
·
7 Posts
Hello Stewartw,

that's what I thougt,but the dealer told me the UCH couldn't be reprogrammed :(
I think i am going to ask again...
 

·
Registered
Joined
·
7 Posts
Hmmm,Renault Cannock is not an option.
I live in the Netherlands :(
I'll just have to visit my dealer again and ask them to have a second look at the UCH...
 

·
Registered
Joined
·
7 Posts
Update:

this morning I cheched all the fuses,they are all good.Next thing I did at the backside of the fusebox (leftside of the car) there are some relays.
I moved them one by one and suddenly everthing works again...
I think it's the second one from the bottom.
Maybe it's just a broken relay,that would explain why everything else works (lights).
There is a signal,but no power to close the locks....
 

·
Registered
Joined
·
12 Posts
The relay housing/fusebox is not a coded or configurable unit, (only the black unit is) one could be purchased from a breakers. Just make sure all shunts ( small metalic pieces inserted into possible relay holes are in the same places).
 

·
Registered
Joined
·
7 Posts
Went to the dealer and as a result of that the car is going to get a new uch...
There seems to be a broken relay inside the UCH...no other solution than replacing it :(
 
1 - 10 of 10 Posts
Top