Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi Guys and Gals,

I've got a 2001 Laguna 1.8, and I have a couple of problems. First is the engine noise, its fine when first started but once its warm it sounds like a diesel on idle, give it a tiny bit of revs and its fine.

I've tried and engine flush and oil and filter change... still the same. I'm thinking dirty hydraulic valve adjusters but I'm wondering if this is a common problem before i start pulling it apart.

Second problem is a hissing noise from under the car at the rear, its not constant but on and off all the time. I dont know if this car has an evaporative fuel system, and if it has and its leaking, would this be connected to my first problem, maybe running lean?? ( ihaven't been under the car yet)

Cmon Renault experts help me out!!

Thanks ;)
 

·
Premium Member
Joined
·
40,429 Posts
I'm not sure your car will have one,but the engine noise fits perfectly with the noise the 2 litre F4R engine gives when the dephaser pulley for the variable valve timing plays up.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I think I'll pull the timing belt apart and have a poke around, check the water pump and replace the tensioner.

This phaser pulley, I take it will be on the camshaft, is there a way of checking it?
 

·
Premium Member
Joined
·
40,429 Posts
It's fitted the inlet camshaft,once the cam is locked and the belt is off you should be able to feel any excessive movement in the unit.
 

·
Premium Member
Joined
·
40,429 Posts
Nope,just a new dephaser pulley which will be around the £140+vat mark from a dealer.
 
1 - 8 of 8 Posts
Top