Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi peeps just got my first renault, used to mini's! so bit different but must say really like it, it's a 1999 1.6 Scenic but a couple of questions if you could help.

First, no heat in the cabin, think its an airlock, blead the system yesterday and getting a little heat, going to do again, any tips?

Second, gears seem crunchy when the car has warmed up, mainly 2nd and 3rd, sometime wont actually go in gear unless i rev a little, clutch maybe,if so any adjustment or new one

Finally, theres an erratic sort of misfire, when the car has warmed and at tick over the revs sit about 850-1000 but at regular interviews drops down to 200 then recovers, this is also apparent when driving in other words you can still feel the misfire its not major but there and can cause the car to studder when slowing, again any ideas appreciated.

Thanks
 

·
Premium Member
Joined
·
18,909 Posts
Hi peeps just got my first renault, used to mini's! so bit different but must say really like it, it's a 1999 1.6 Scenic but a couple of questions if you could help.

First, no heat in the cabin, think its an airlock, blead the system yesterday and getting a little heat, going to do again, any tips?

Second, gears seem crunchy when the car has warmed up, mainly 2nd and 3rd, sometime wont actually go in gear unless i rev a little, clutch maybe,if so any adjustment or new one

Finally, theres an erratic sort of misfire, when the car has warmed and at tick over the revs sit about 850-1000 but at regular interviews drops down to 200 then recovers, this is also apparent when driving in other words you can still feel the misfire its not major but there and can cause the car to studder when slowing, again any ideas appreciated.

Thanks
Hi and welcome the erratic misfire might be the tdc sensor and the gears sounds very like the clutch to me but may be wrong it may be worth checking the gear box oil level and it sounds very like the heater has a air lock but it may be the heater matrix i hope this helps you all the best
 

·
Registered
Joined
·
43 Posts
with regards to no heat theres some good threads on here which help you on that had same problem with good flushing of the matrix all sorted now
 
1 - 4 of 4 Posts
Top