Independent Renault Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi all i`m new here 1st post hope someone can help.
I own a Renault megane coupe 1600e sport r reg 1998,i used the car on staurday and everything was fine parked up then didnt use it sunday tried to start it monday and it wouldn`t start,i noticed that the engine management light is not coming on,since then i have had the rac out they said there was no spark and no fuel getting to the engine the fuel pump does`nt even fire up,other than that they had no clue,what a waist of space:devil:.
anyway i`ve done a bit of research since,i found out that it could be that the ecu wasn`t earthed or no power so located the earth wires on the engine cleaned and still no engine managment light all fuses are fine,engine immobiliser is working fine no change to actions everything else works fine except the light it doesn`t even self test when i turn the key,usually comes on for 2 sec then goes out but now there`s nothing,also i have heard there is a relay for the ecu does anyone know where this is located,checked fuses by battery in car and on n/s/f wing all fine,would this actually be a damaged ecu,if anyone could help it would be greatly appreciated because i`m ready to burn it:d
 

·
Premium Member
Joined
·
597 Posts
with the fuse board by the battery did you actually remove the fuses ?
these can corrode through on the terminal , so while the fuse looks good , no output.
seen this lots.
then i would just get the feeds and lives to the ecu checked.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Hi

ye i removed all fuses and checked them,
i`ve also checked all electrics on car,what makes me think its the ecu is,i turn the key all electrics work except the eml light,i removed the ecu and no change everything still works but no eml light,all i haven`t checked is the live to the ecu {i have no tester}but i was told there was a relay for the ecu but i cant find it,i want to make sure it is`nt that,thanks for your help

Terry
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Hi

ye i removed all fuses and checked them,
i`ve also checked all electrics on car,what makes me think its the ecu is,i turn the key all electrics work except the eml light,i removed the ecu and no change everything still works but no eml light,all i haven`t checked is the live to the ecu {i have no tester}but i was told there was a relay for the ecu but i cant find it,i want to make sure it is`nt that,thanks for your help

Terry
just an update,i have replaced the ecu thinking this may be the problem but still no engine managment light illuminating car still will not start,i have located the relays for eml,they are in a box at the back of the main fuse box on the drivers side under the steering wheel,but they are soldered into place"typical good old renault"so have no way of testing,had the ecu read and no connection still think its not getting any power i have tried the earths to the ecu and main engine/battery terminals still no joy,its got to be a power supply problem but i dont know which wire supplies the ecu with a current can anyone help

thanks:devil:
 

·
Registered
Joined
·
15 Posts
hi ya mate... i have the exact same problem and checked everything... ive changed the ecu and matched the body codes over and over again and im still getting no spark or fuel.... would you let me know if you get yours running and i will do the same... these renauts are doing my head in now lol ..... brett
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
Hi m8

ye will do,been working on mine now for a month on and off,came home from work the other day and tried the car and the eml suddenly started flashing rapidly sat there watching it and suddenly it primed i turned the key and it started,ya hoo,ran for a couple of seconds then died again its been a week now off pulling my hair out and still nothing but atleast i know everything is working just got to find whats causing the power issue,theres an earth wire at the back of the engine right at the bottom just below the alternator thats my mission today fingers crossed,

Tazz
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Hi

thanks for responding but i`m not sure what you mean,is it engine no/ecu num or something else sorry this is a first for me,but any help is greatly appreciated,

thanks
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
Update

right here we go again,
i have now found that my ecu is a fenix 5.
this ecu has 55 pins but can i find a diagram,NOOOO
sheesh,oh well
i know these pins maybe it will help someone,
2/3-earth
32-12 volt before ignition
24-12 volt after ignition
43-fault lamp
37 immobiliser line
48 fuel pump

//www.docstoc.com/docs/53921782/RENAULT-engine-ECU-decoding-tool

will keep all updated
 

·
Registered
Joined
·
22 Posts
I've had this before it ended up being fuse box/relay unit under the dash near the steering column ! The only problem is that it's coded to the car so one from a scrap car wont work !! I can recommend giving bba reman a call they are on the net . They could possibly repair it ?!
 

·
Banned
Joined
·
1,875 Posts
The fuel pump relay on your car also act's as a engine control relay. This relay is responable for firing up your ecu injectors fuel pump etc I would remove this relay to check relay base terminals at ignition on must have 12v's at terminals 1 & 3 this relay can be found in engine bay fuse box nearest
to fuse 3. TRy bridging base terminals on relay base
3 & 5 try starting. Ecu earths are pin no's 2-3-18
Ecu pin no 32 permanent 12v's ign on or off
Ecu pin no 24 ign on & earth 12v's
Ecu pin no 48 is switched earth for pump relay
Ckp sensor can be checked at ecu pin no's 33-34
resistance reading approx 200ohms at cranking 0,2v ac Hth Regards Mickeybo
 

·
Registered
Joined
·
13 Posts
Discussion Starter #12
The fuel pump relay on your car also act's as a engine control relay. This relay is responable for firing up your ecu injectors fuel pump etc I would remove this relay to check relay base terminals at ignition on must have 12v's at terminals 1 & 3 this relay can be found in engine bay fuse box nearest
to fuse 3. TRy bridging base terminals on relay base
3 & 5 try starting. Ecu earths are pin no's 2-3-18
Ecu pin no 32 permanent 12v's ign on or off
Ecu pin no 24 ign on & earth 12v's
Ecu pin no 48 is switched earth for pump relay
Ckp sensor can be checked at ecu pin no's 33-34
resistance reading approx 200ohms at cranking 0,2v ac Hth Regards Mickeybo
Hi mickey

i have just tested
i have 12v at pins 1,2,3 and constant earth to relay,so i thought it might be the relay so i bought a new one still no change,
ecu pin 32 permanent 12v`s
pin 24 ign on 12v`s
tested earths for continuety all checks out
the only thing i cant check is the ckp sensor because im not sure how to check resistance is it the crank sensor you mean

thanks for your help

terry
 

·
Registered
Joined
·
13 Posts
Discussion Starter #13
I've had this before it ended up being fuse box/relay unit under the dash near the steering column ! The only problem is that it's coded to the car so one from a scrap car wont work !! I can recommend giving bba reman a call they are on the net . They could possibly repair it ?!

thankyou

i know its a long shot but i dont surpose you remember which relay on the board it was

thanks
 

·
Registered
Joined
·
13 Posts
Discussion Starter #14
hi

i have just noticed that when i turn the ignition to the on position the rev counter needle is vibrating it is only very slight but there is a definate shaking,

any ideas

Thanks
 

·
Registered
Joined
·
15 Posts
right!!! at long last i have finally got it started... i took the cover of the loom that plugs into the ecu under the bonnet and the main power wire had snapped.. it wasnt untill close inspection i found it but after a fiddly repair ive finally got it working... ( chuffedtofukkinbits) this would also explain why i couldnt get my code reader to read the ecu...
 

·
Banned
Joined
·
1,875 Posts
Could you please let us know just for future referance details of your fix. colour of defective
wire. Ecu pin no it was attached to Regards Mickeybo
 

·
Registered
Joined
·
15 Posts
Could you please let us know just for future referance details of your fix. colour of defective
wire. Ecu pin no it was attached to Regards Mickeybo
no problem... it was wire number 32, red, pemanent live... as the ecu wasnt powering up i couldnt get a code reader to work.. everything else was working as it should if i powered them individually... its a very bad design to put wires in a place that can easily get water ingress

anybody with a fault like this i would recomend you remove the loom casing on the ecu and check each wire for breakages

brett
 

·
Registered
Joined
·
13 Posts
Discussion Starter #18
Re: no engine managment---FIXED

Hi all

Well Chuffed i have also rescued my renault from a grim death my fault was intermitent thou,sometimes my eml would illuminate upon engaging egnition and would flash on and off,i could hear the fuelpump trying to prime and some times the engine would fire but no start i decided to check pin 32 on ecu again red wire,sure enough i had 12 volt`s ignition off,started checking wires with ignition turned on and my engine relay clicked so i decided to check ecu pin 32 with ignition off again and only had 2 volts so i traced the pin 32 wire to my relay box on n/s/f wing near relay,i decided to run a cable from the red wire connected into the box with the relay to the ecu pin 32 sure enough my eml illuminated and engine started,again main ecu power wire broken,

thanks for everyones help:d

Terry
 
1 - 18 of 18 Posts
Top