Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone, newbie here hoping for some advice for my wife's 2008 scenic 1.6 auto. The problem is that regularly when trying to pull away from a junction, roundabout or slow traffic there is now power when accelerating, engine runs rough and wants to cut out. Often it picks up again and may not happen for a day or so. 1st garage couldn't replicate the fault, no errors found on diagnostic either. Suggested cat may be blocked so we added some cleaner. On 2nd visit to same garage they changed the plugs. Problem still ongoing so the 2nd garage had it for a day, experienced the problem and suggested auto box may be the problem. I then took it to an auto gearbox specialist and explained the issue to them.they charged me for a diagnostic test and produced a detailed report stating that the valve body needs replacing. They reckoned it maybe pulling away in 3rd. I had not experienced this and had only seen the check gearbox message once. Quotes £850 for the work. I explained to my wife that I wasn't sure it was worth it but we are not in a position to buy another car so arranged for the work to be done. The garage called me to say the work was done, then added that it still runs rough though, I asked if they meant the same problem of no acceleration at times and they said yes that's right. I explained that they had the car because I needed that problem fixed and they said that the valve body would be causing the problem. So my wife loses her **** and calls them, apparently I misunderstood and they weren't addressing the acceleration issue, they were fixing the auto gearbox problem we never knew we had ! Begs the question am I mad? I could have sworn I went there with a problem I did actually know about hence I paid 90 quid for a diagnosis.So apparently I am in the dog house now, wife refusing to collect car, talks to them daily, they have had another garage look and can't find the problem, I am no longer allowed to contact them as I will lose my ****, my Mrs hates me as she thinks I have cost her 850 quid and she still doesn't have a car so is bloody nicking mine and she wants someone to inspect the car at the gearbox place or get an ombudsman or such like involved.
Tale of woe over, and feel free to comment should you chose.

Thanks for reading this.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
38,027 Posts
Throttle body dirty, or Crank sensor faulty...
Unlikely to be an accelerator pedal issue, as this would bring an engine management light..
Thats what we would have suggested on here..

Now its stuck at a garage, dont know what to advise ..
Has the gearbox issue now been rectified..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks for your reply, I can only assume the gearbox issue that we were never aware of has been fixed but we have not collected the car so couldn't say for sure. I will pass on your suggestions thanks.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
So the saga continues, having paid £867 to the auto gearbox company and a further £163 to a garage that said they have diagnosed and replaced both ignition coil and spark plugs again as misfire on no 2 and 3 detected we finally collected the car. 8 miles later same problem. Not sure what to do now. Auto gearbox firm are sick of us and is unclear who their regulator is . Any other suggestions welcome please.
 
1 - 5 of 5 Posts
Top