Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've trawled the internet trying to find information on this, to no joy, so I'm asking here.
Trying to use the Aldi fault reader on OBD2 port. It detects CAN network, when reading it finds CAN and starts reading, and then gets stuck on 2 bars. Short of letting it sit there while I go for a long drive, I can't leave it there with ignition on in the middle of the street to test if it just takes ages to work, but every other car I've tried this reader on works almost immediately, as it does in the YouTube reviews.
A friend suggested that Renault might just be picky about which readers work (which sounds just like Renault tbh!), but I'm wondering if perhaps the CAN controller or PCM/ECU is actually faulty?
Can anyone shed any light on this please?
Many thanks for any help at all.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,059 Posts
Sounds as though your interface/scanner is not up to the job..
Have you tried with the engine running

Some scanners DONT work on Renault
But we dont know what car you have or what year the car is
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
53 plate scenic, 1.6 16v. But you probably gathered that from the other post (saying it's probably obd1 not OBD2)

Thank you for your reply!
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,059 Posts
seems to be more on the Scenic, than the megane on that year
 
1 - 4 of 4 Posts
Top